请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

精灵4不能使用DJI GO了?

 0
手机看帖 7 1081
昨天出去飞,打开精灵4,提示必须升级,不升级精灵4就不能使用???
好不容易升级好了,又提示到2月不能使用了,精灵4不能使用DJI  GO了?只能使用DJI G4?
大疆太绝了???软件应该可以兼容不更好!
标签:APP
评论
上传
你需要登录之后才能回帖    登录 | 注册
春媚  超级版主 2017-2-15 2#
强制升级主要是为了限飞安全,可以看下如下的介绍:https://bbs.dji.com/thread-109281-1-1.html。关于提示2月份不能使用的问题,楼主是否方便截图一下提示界面,后续我们进一步核实一下。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
木~子~李   2017-2-15 3#
春媚超级版主2017-2-15 10:56
强制升级主要是为了限飞安全,可以看下如下的介绍:https://bbs.dji.com/thread-109281-1-1.html。关于提示2月份不能使用的问题,楼主是否方便截图一下提示界面,后续我们进一步核实一下。
我的P4也提示过的,不过忘了截图了,本来不想换GO4的,
春媚  超级版主 2017-2-15 4#
木~子~李2017-2-15 16:58
我的P4也提示过的,不过忘了截图了,本来不想换GO4的,
使用的是什么移动设备呢,DJI GO是Android版的还是IOS版的?
木~子~李   2017-2-15 5#
春媚超级版主2017-2-15 17:21
使用的是什么移动设备呢,DJI GO是Android版的还是IOS版的?
用的是OPPO  R9S手机,安卓6.0.1系统,
DJI GO PM Team  管理员 2017-2-16 6#
您好,为了P4用户能够更好地在DJI GO 4使用视觉等系统对应的新功能,我们将在下一版DJI GO发布时停止对P4的支持,请您尽快安装DJI GO 4,未来可享受到更多新功能的更新哦
楼主  Osmo认证用户 2017-2-27 7#
DJI GO PM Team管理员2017-2-16 11:59
您好,为了P4用户能够更好地在DJI GO 4使用视觉等系统对应的新功能,我们将在下一版DJI GO发布时停止对P4的支持,请您尽快安装DJI GO 4,未来可享受到更多新功能的更新哦
下载了GO4,用不成!
DJI GO PM Team  管理员 2017-3-7 8#
lovefly精灵42017-2-27 10:57
下载了GO4,用不成!
您好,您是使用P4连接DJI GO 4时没有识别出P4吗?还是其他问题导致用不了?
已累计飞行71707米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表