请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

DJI GO 4居然不能安装在第四代iPad上

 0
手机看帖 6 1035
精灵4以前一直用DJI GO App来飞都没有问题,现在改成了要用DJI GO 4 app来控制,但是DJI GO 4用不能在我的第四代iPad上安装。
请问有什么解决方案?
标签:APP
评论
上传
你需要登录之后才能回帖    登录 | 注册
航天飞机  Osmo Mobile 3认证用户 2017-3-29 2#
也4 5年了,买个new ipad吧
春媚  超级版主 2017-3-29 3#
iPad 4 硬件性能已经不足以支持 DJI 飞行器的最新功能,请更换到支持列表中所包含的设备类型,更强的硬件性能将带来更流畅的使用体验。
飞去来器  Phantom 3 Advanced认证用户 2017-3-29 4#
我djigo都用不了,你还想用djigo4
DJI LOLO  Mavic Pro认证用户 2017-3-30 5#
其实是在老ios硬件上bug比较多,懒得修复了,索性就只能用新硬件。软件工程师很开心:)
第四代IPAD是哪一年的?不知道第一代IPAD能不能用啊,不就拿来当个显示器嘛,性能应该够用吧。。。
琛烨  Phantom 4 Pro认证用户 2017-4-3 7#
iPad4...这么老的机子了
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表