正在上传图片(0/1)

关于固件强制升级问题

 0
手机看帖 3 994
请问各位大侠,如果我的APP保留在4.0.8,在29号前固件升级到900避免电机锁机,以后的新固件是不是不会强制升级(APP保留4.0.8),主要是担心以后固件强制升级把飞行高度限制了。
标签:固件问题
评论
上传
你需要登录之后才能回帖    登录 | 注册
老盒子  DJI Mavic 3认证用户 2017-6-25 2#


升级吧
纠结这些干嘛
BG7TAB  Goggles认证用户 2017-6-26 3#
该升就升,没什么好犹豫的,真要动真格的,谁也跑不掉。
秋香  超级版主 2017-6-26 4#
楼主,请您升级到最新版本使用哦,发布记录及注意事项请查看:
Mavic 发布记录:http://bbs.dji.com/thread-120915-1-1.html
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
已累计飞行8621米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表