请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

这就是SDK做的跟随、环绕成品吗?

 0
手机看帖 4 5866
不知道能不能支持P3呢~
有用过的吗

DJI Phantom Flight (GS/FollowMe/CircleFlights)

支持设备:
版本:2.2
类别:工具
大小:13.9 MB
更新时间:2015-05-07
开发商:Brad Reid
分享者:prettylove031  我要上传?[url=]我要举报[/url]
固件要求:需要 iOS 7.1 或更高版本。与 iPhone、iPad、iPod touch 兼容。 此 App 已针对 iPhone 5、iPhone 6 和 iPhone 6 Plus 优化。

9b6deba6-533f-44a7-ab3c-449466f6097d.jpg b89b9382-8711-467f-8389-d755e41e70d7.jpg

f9788d54-3c34-4482-bb69-379c68fb706d.jpg
评论
上传
你需要登录之后才能回帖    登录 | 注册
yyfnet  Phantom 3 Advanced认证用户 2015-6-16 推荐
SDK初衷可能是好的,但是航拍无人机竞争如此激烈的情况下,这样的功能还要收费。。。。。。。。。。

况且是第三方开发,不巧导致炸鸡,谁来承担责任??

看着其他厂商都慢慢出这些功能了,暂且不论实用功能有多少,至少是一种态度。
gayo   2015-6-16 2#
破东西还收费
japphell  Inspire 1 Pro认证用户 2015-6-16 3#
之前只支持P2,因为是用P2的SDK来开发,新版本不知道,要看兼容列表了
楼主   2015-6-17 5#
yyfnet 发表于 2015-6-16 18:45
SDK初衷可能是好的,但是航拍无人机竞争如此激烈的情况下,这样的功能还要收费。。。。。。。。。。

况且 ...
是啊,不知道大疆是为了推卸责任(避免环绕、跟随炸鸡了要赔),还是功能真的不完善,反正就是死活不放环绕和跟随。
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表