请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

悟1遥控器固件

 0
手机看帖 8 1018
我的悟1遥控器版本应该低于1.3,现在用sd卡,U盘,飞机连线都无法升级,一点反应没有就亮红灯,飞机我升最新版本了,请问怎么解决?
评论
上传
你需要登录之后才能回帖    登录 | 注册
JACKYYY   2017-8-8 2#
遥控器咋那么旧,楼主试过连app了吗?用app升遥控器
冬瑞  超级版主 2017-8-8 3#
楼主,您好,请参考2楼的回复,连接APP尝试升级遥控器试试呢。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主   2017-8-8 4#
冬瑞超级版主2017-8-8 12:32
楼主,您好,请参考2楼的回复,连接APP尝试升级遥控器试试呢。
我两台悟,三个遥控器,这个遥控器一直没用,现在要用缺升不了,连APP也没反应。
冬瑞  超级版主 2017-8-8 5#
4144997052017-8-8 17:02
我两台悟,三个遥控器,这个遥控器一直没用,现在要用缺升不了,连APP也没反应。
您的移动设备是什么型号呢?
楼主   2017-8-8 6#
冬瑞超级版主2017-8-8 19:31
您的移动设备是什么型号呢?
苹果mini3,还有华为mate9手机都试了。
春媚  超级版主 2017-8-9 7#
4144997052017-8-8 20:21
苹果mini3,还有华为mate9手机都试了。
楼主您好,烦请发送固件版本截图,我帮您确认一下,如若固件是v 1.3.0以下版本,是需要通过SD卡或者U盘,下载1.3.0固件进行升级哦。
djiuser_g7PuPgr   2017-8-10 8#
1.3.0固件从哪里下载呀?
春媚  超级版主 2017-8-11 9#
djiuser_g7PuPgr2017-8-10 15:39
1.3.0固件从哪里下载呀?
您好,可以在这里进行下载:http://www.dji.com/cn/inspire-1/info#downloads
最新主题
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表