请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

新版固件v01.00.0700应该不远了吧?

 0
手机看帖 9 1142
最新更新的DJI Go 4的修改记录里写了,需要v01.00.0700及以上固件支持。
而飞机目前是600版本的固件。
所以说,新版本固件应该快到了。
评论
上传
你需要登录之后才能回帖    登录 | 注册
一支烟  Spark认证用户 2017-9-28 2#
等过了节差不多了
bbqcssc  Spark认证用户 2017-9-28 3#
今天刚刚入晓 固件升到最新了
春媚  超级版主 2017-9-28 4#
不远了,我们一起等待吧。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
旧人旧事旧心 °  Mavic Air 2认证用户 2017-9-28 5#
今晚11点
fans22ce3866  Phantom 3 Standard认证用户 2017-9-28 6#
肯定是节后的事情了
JT.FAN  Osmo Mobile 2认证用户 2017-9-28 7#
刚看到英文板块更新了用户手册,耐心等吧
zeiss  Spark认证用户 2017-9-28 8#
春媚超级版主2017-9-28 19:37
不远了,我们一起等待吧。
多远?
旧人旧事旧心 °  Mavic Air 2认证用户 2017-9-28 9#
国庆后。。。
TYTY  Mavic Mini认证用户 2017-9-29 10#
被骗了,我真的等到昨晚11点。。。。
已累计飞行27739米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表