请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

关于部分华为手机兼容性问题公告

 0
手机看帖 88 7351


       近期,大疆收到大量用户反馈,表示使用华为手机连接DJI产品时存在兼容性问题。大疆深切关注用户体验,对该问题立即进行了排查。我们收集了所有华为手机的兼容性问题,并积极联系相关手机厂商进行问题分析和定位。
       经分析,大部分兼容性问题涉及底层链路驱动,需要手机厂商进行升级固件才能处理。大疆正积极与相关手机厂商进行沟通,推进手机厂商解决该问题。在厂商更新固件修复问题前,我们建议用户避免使用相关设备连接DJI产品,可参考以下案例,了解或处理相关问题。以下为相关案例信息:

55.jpg

微信关注“大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
评论
上传
你需要登录之后才能回帖    登录 | 注册

关于部分华为手机兼容性问题公告

AIXEN  Mavic Pro认证用户   2017-10-19   2#
华为X2能用!

关于部分华为手机兼容性问题公告

RexHsu  Mavic Pro认证用户   2017-10-19   3#
网页有bug,显示的是 2017-10-26 18:31

关于部分华为手机兼容性问题公告

高木易  Spark认证用户   2017-10-19   4#
乐视也那样

关于部分华为手机兼容性问题公告

SaintVision  Mavic Pro认证用户   2017-10-20   5#
哎,本是同根生,快点解决问题吧。

关于部分华为手机兼容性问题公告

PlayDog  Spark认证用户   2017-10-20   6#
DJI永远只和IOS设备最匹配。。。

关于部分华为手机兼容性问题公告

petyrzhan6  Spark认证用户   2017-10-20   7#
什么型号,连接什么飞机的时候出现,现象是怎么样的,方便提供更详细的信息不?

关于部分华为手机兼容性问题公告

Jerry89757  Mavic Air认证用户   2017-10-20   8#
PlayDog精灵42017-10-20 08:54
DJI永远只和IOS设备最匹配。。。
因为IOS设备好适配啊,也就一个系统,肯定兼容性做的好了,不像安卓手机了,这么多安卓衍生系统。

关于部分华为手机兼容性问题公告

上帝之眸  Phantom 3 Professional认证用户   2017-10-20   9#
我觉得是麒麟的CPU的问题     骁龙和联发科的都没有问题

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-10-20   10#
RexHsuMavic Pro2017-10-19 21:19
网页有bug,显示的是 2017-10-26 18:31
您看前面的发表时间即可,后面的时间不是发表时间。

关于部分华为手机兼容性问题公告

fansdbcffad3  Phantom 3 Advanced认证用户   2017-10-20   11#
我也是华为p9连接精灵三的时候显示已连接但是没有进入到实时画面然后还要重启有几率才行

关于部分华为手机兼容性问题公告

fans418a7e27  Mavic Pro认证用户   2017-10-21   12#
p10瑟瑟发抖。。。表示经常出现dji go4显示mavic已连接遥控,但没有“开始飞行”键,点进去黑屏。拔掉遥控依然显示遥控已连接。只能重启手机才行(或者改用高亮屏)

关于部分华为手机兼容性问题公告

fansc5909546  Spark认证用户   2017-10-21   13#
p10p可以

关于部分华为手机兼容性问题公告

fans70814a65  Phantom 3 Standard认证用户   2017-10-22   14#
DJIgo和IOS配,永远是一对!!!

关于部分华为手机兼容性问题公告

上帝之眸  Phantom 3 Professional认证用户   2017-10-23   15#
fans70814a65精灵32017-10-22 15:44
DJIgo和IOS配,永远是一对!!!
和IOS第一,这是肯定的,谁做的最好就跟谁合作

关于部分华为手机兼容性问题公告

漫步天下  Phantom 4认证用户   2017-10-23   16#
奇怪,我的是荣耀8,弹出是否允许访问数据的时候,我每次都选的 “是” ,飞机一直很正常

关于部分华为手机兼容性问题公告

asjabsdbwe  Mavic Pro认证用户   2017-10-23   17#
安卓还是原生安卓最稳定 国内厂商ROM 各种修改 定制~

关于部分华为手机兼容性问题公告

偷着乐  Phantom 4 Pro认证用户   2017-10-24   18#
荣耀V8一切正常

关于部分华为手机兼容性问题公告

扶摇九万里  Mavic Pro认证用户   2017-11-2   19#
偷着乐悟pro2017-10-24 02:51
荣耀V8一切正常
新买的V9,捣鼓了半天依然没结果

关于部分华为手机兼容性问题公告

qb1_honey  Mavic Pro认证用户   2017-11-12   20#
我的是p9plus,每次都会弹出  数据或仅充电的选项,我还一直选数据。。。

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-11-13   21#
扶摇九万里Mavic Pro2017-11-2 19:18
新买的V9,捣鼓了半天依然没结果
如果不在我们技术参数列表中,建议更换其他设备试试哦。
iOS 版本 v4.1.17.
需要 iOS 9.0 或更高版本。兼容 iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4 and iPad mini 4 Wi-Fi + Cellular, iPod touch(第六代). 此 App 已针对 iPhone 7、 iPhone 7 Plus优化 。
Android 版本v4.1.15.
需要 Android 4.4.0 或更高版本。兼容Samsung S8, Samsung S7 edge, Samsung S7, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Samsung tabs 705c, Ascend Mate 9, Ascend Mate 7, Huawei Honor 8, Huawei P8 Max, Vivo X7, Xiaomi 5, Google Nexus 6p, Nexus 9, Google Nexus 7 II, LG V20。

关于部分华为手机兼容性问题公告

tianjiazhi  Mavic Pro认证用户   2017-11-21   22#
手机厂是提供给用户安全通话,安全微信、QQ,安全手机银行支付,它没有给无人机能安全使用的诚偌。建议厂家APP做进遥控器,手机仅当一个显示屏;或大疆无人机请手机厂出个专用手机。手机厂为大多数用户服务为第一,不会为少数玩大疆无人机而改系统安全策略。

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-11-21   23#
tianjiazhiMavic Pro2017-11-21 14:50
手机厂是提供给用户安全通话,安全微信、QQ,安全手机银行支付,它没有给无人机能安全使用的诚偌。建议厂家APP做进遥控器,手机仅当一个显示屏;或大疆无人机请手机厂出个专用手机。手机厂为大多数用户服务为第一,不会为少数玩大疆无人机而改系统安全策略。
感谢您的建议,我已转告相关工作人员,我们已有部分产品自带遥控显示屏的。

关于部分华为手机兼容性问题公告

zengxzhang  Mavic Pro认证用户   2017-11-24   24#
我的是MATE8,弹出是否允许访问数据的时候,我每次都选的 “是” ,一直操控正常

关于部分华为手机兼容性问题公告

tianjiazhi  Mavic Pro认证用户   2017-11-29   25#

zengxzhangMavic Pro2017-11-24 23:28
我的是MATE8,弹出是否允许访问数据的时候,我每次都选的 “是” ,一直操控正常
你们升新app4.1.18?我荣耀V8用老app是选访问数据的时候,我每次都选的 “是” ,能操控正常。

关于部分华为手机兼容性问题公告

djiuser_yEZQzmM  Mavic Pro认证用户   2017-12-5   26#
冬瑞超级版主2017-11-13 17:07
如果不在我们技术参数列表中,建议更换其他设备试试哦。
iOS 版本 v4.1.17.
需要 iOS 9.0 或更高版本。兼容 iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4 and iPad mini 4 Wi-Fi + Cellular, iPod touch(第六代). 此 App 已针对 iPhone 7、 iPhone 7 Plus优化 。
Android 版本v4.1.15.
需要 Android 4.4.0 或更高版本。兼容Samsung S8, Samsung S7 edge, Samsung S7, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Samsung tabs 705c, Ascend Mate 9, Ascend Mate 7, Huawei Honor 8, Huawei P8 Max, Vivo X7, Xiaomi 5, Google Nexus 6p, Nexus 9, Google Nexus 7 II, LG V20。
那我的华为荣耀7连接遥控器也是充电模式喔

关于部分华为手机兼容性问题公告

djiuser_yEZQzmM  Mavic Pro认证用户   2017-12-5   27#
冬瑞超级版主2017-11-13 17:07
如果不在我们技术参数列表中,建议更换其他设备试试哦。
iOS 版本 v4.1.17.
需要 iOS 9.0 或更高版本。兼容 iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4 and iPad mini 4 Wi-Fi + Cellular, iPod touch(第六代). 此 App 已针对 iPhone 7、 iPhone 7 Plus优化 。
Android 版本v4.1.15.
需要 Android 4.4.0 或更高版本。兼容Samsung S8, Samsung S7 edge, Samsung S7, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Samsung tabs 705c, Ascend Mate 9, Ascend Mate 7, Huawei Honor 8, Huawei P8 Max, Vivo X7, Xiaomi 5, Google Nexus 6p, Nexus 9, Google Nexus 7 II, LG V20。
接上荣耀7没弹出选择"是"或"否"的

关于部分华为手机兼容性问题公告

biao  Mavic Pro认证用户   2017-12-5   28#
冬瑞超级版主2017-11-13 17:07
如果不在我们技术参数列表中,建议更换其他设备试试哦。
iOS 版本 v4.1.17.
需要 iOS 9.0 或更高版本。兼容 iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4 and iPad mini 4 Wi-Fi + Cellular, iPod touch(第六代). 此 App 已针对 iPhone 7、 iPhone 7 Plus优化 。
Android 版本v4.1.15.
需要 Android 4.4.0 或更高版本。兼容Samsung S8, Samsung S7 edge, Samsung S7, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Samsung tabs 705c, Ascend Mate 9, Ascend Mate 7, Huawei Honor 8, Huawei P8 Max, Vivo X7, Xiaomi 5, Google Nexus 6p, Nexus 9, Google Nexus 7 II, LG V20。
我的华为荣耀7都不在你列表中,怎办,机子我已买回来了

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-5   29#
djiuser_yEZQzmMMavic Pro2017-12-5 07:57
那我的华为荣耀7连接遥控器也是充电模式喔
安卓手机和遥控器连接时,遥控器必须给安卓手机提供电流充电,否则安卓手机的USB将无法工作。这是USB的标准限制,还请谅解。

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-5   30#
biaoMavic Pro2017-12-5 11:56
我的华为荣耀7都不在你列表中,怎办,机子我已买回来了
您可以下载DJI GO app安装试试,如果兼容就没有问题哦。

关于部分华为手机兼容性问题公告

djiuser_kZCzo5v  Mavic Pro认证用户   2017-12-6   31#
我的手机是华为Mate9,每次都是选“是,访问数据”,也经常出现不能飞行的情况。
电话咨询大疆售后,说要重启飞机和遥控器就可以,之前一般重启一两次就可以,
今天重启了五、六次还是不能正常连接,重启手机后恢复正常。

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-6   32#
djiuser_kZCzo5vMavic Pro2017-12-6 14:01
我的手机是华为Mate9,每次都是选“是,访问数据”,也经常出现不能飞行的情况。
电话咨询大疆售后,说要重启飞机和遥控器就可以,之前一般重启一两次就可以,
今天重启了五、六次还是不能正常连接,重启手机后恢复正常。
按照公告内容选择‘否’试试呢。

关于部分华为手机兼容性问题公告

澜庭集迎迎    2017-12-6   33#

乐视也那样

关于部分华为手机兼容性问题公告

何导    2017-12-18   34#
原来是要选择“否”,怪不得升级不成功,是不是就是因为我选择了“是,访问数据”?

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-21   35#
何导2017-12-18 20:24
原来是要选择“否”,怪不得升级不成功,是不是就是因为我选择了“是,访问数据”?
您好,请按照我们测试公告中解决方法进行试试哦。

关于部分华为手机兼容性问题公告

何导    2017-12-22   36#
冬瑞超级版主2017-12-21 17:07
您好,请按照我们测试公告中解决方法进行试试哦。
选择“否”,已经成功了!建议升级一下App,还是能改过来比较好一点,更好地匹配我们大疆的品牌形象!

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-22   37#
何导2017-12-22 09:56
选择“否”,已经成功了!建议升级一下App,还是能改过来比较好一点,更好地匹配我们大疆的品牌形象!
您好,感谢建议,如公告内容我们正在积极与相关手机厂商沟通,推进手机厂商解决该问题哦。

关于部分华为手机兼容性问题公告

nzhangqiang1005  Osmo Mobile认证用户   2017-12-26   38#
tianjiazhiMavic Pro2017-11-21 14:50
手机厂是提供给用户安全通话,安全微信、QQ,安全手机银行支付,它没有给无人机能安全使用的诚偌。建议厂家APP做进遥控器,手机仅当一个显示屏;或大疆无人机请手机厂出个专用手机。手机厂为大多数用户服务为第一,不会为少数玩大疆无人机而改系统安全策略。
难道固件升级适配无人机系统就需要付出手机安全运行的代价吗?这两者是互斥的吗?大疆有开发高亮屏,是精灵系列,但好多人用IPAD,再说了人人都有手机,还是手机方便。就像很多人买相机,但一般只有在旅游的时候才拍照,而手机可以随时拍照一样。因此大疆也是希望能方便就方便,不必多整一件平常不用的东西吃灰,也算大疆为消费者考虑,从这个角度想,我们个人买个性能稳定点的手机也是应该的,而苹果系统相对安卓还是要稳定的多哈。(也许现在的苹果已经不太稳定了?)

关于部分华为手机兼容性问题公告

jiafeidemao  Inspire 1 V2.0认证用户   2017-12-27   39#
同感啊,我小米红米4高配版,依然中招。app升级前飞机出现限飞距离和高度。看了官网说是要升级app,升级后出现问题。问题一:一次提示电池通信异常,请紧急降落。问题二也是致命的:遥控开机,飞机开机,app连接正常,起飞瞬间大约几秒钟后,app呈现灰色,提示未连接飞行器,界面卡主,呈现灰色,此时遥控器仍可以控制飞机。问题大约持续一分钟,app会再次连接飞机,之后可以正常飞行。各位大佬,这情况让小弟心里发慌啊。唔1  2.0 版本。图片稍后上传。

关于部分华为手机兼容性问题公告

楼主  超级版主   2017-12-27   40#
jiafeidemao悟12017-12-27 05:44
同感啊,我小米红米4高配版,依然中招。app升级前飞机出现限飞距离和高度。看了官网说是要升级app,升级后出现问题。问题一:一次提示电池通信异常,请紧急降落。问题二也是致命的:遥控开机,飞机开机,app连接正常,起飞瞬间大约几秒钟后,app呈现灰色,提示未连接飞行器,界面卡主,呈现灰色,此时遥控器仍可以控制飞机。问题大约持续一分钟,app会再次连接飞机,之后可以正常飞行。各位大佬,这情况让小弟心里发慌啊。唔1  2.0 版本。[图片]图片稍后上传。
您好,可以更换我们官网技术参数列表中型号试试哦。
iOS 版本 v3.1.23. 需要 iOS 8.0 或更高版本。兼容iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhoneX。

Android 版本 v3.1.23.需要 Android 4.1.2 或更高版本。兼容VIVO X9, OPPO R9 Plus, Huawei MATE S, Huawei P10 Plus, Huawei P8, Samsung Galaxy S6, Samsung Galaxy S7, Samsung Galaxy S7 Edge, Samsung Galaxy S8, Samsung Galaxy S8+, Samsung Galaxy Note 8, Samsung Galaxy Note 7, Samsung Galaxy Note 5, Samsung Galaxy Note 4, 小米 mix 2, 小米 6, 小米5, 一加3T。
123下一页
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回列表
微信关注 "大疆服务"

获取全面的产品教学视频

飞行指引和技术支持

返回顶部