请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

是不是已修复11.2.5版本不兼容问题?

 0
手机看帖 7 512
评论
上传
你需要登录之后才能回帖    登录 | 注册
楼主  Goggles认证用户 2018-1-30 2#
经测试,新版本兼容IOS11.2.5版本没问题
djiuser_DzKZm0K  Phantom 4 Pro认证用户 2018-1-30 3#
还不能下载呀,没有看到。
杨奇军  Inspire 2 L认证用户 2018-1-30 4#
没看到有下载
cfttz  DJI FPV认证用户 2018-1-31 5#
下载了,试试看
石榴姐  超级版主 2018-1-31 6#
楼主您好,是的哦更新说明也有写,建议您升级到最新版本使用。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
石榴姐  超级版主 2018-1-31 7#
djiuser_DzKZm0K精灵4 Pro2018-1-30 21:12
还不能下载呀,没有看到。
您好,iOS 版的DJI GO 4 V4.2.5目前在灰度发布阶段,您可以去apple store搜索一下。
djiuser_DzKZm0K  Phantom 4 Pro认证用户 2018-1-31 8#
图传还卡吗?都不敢更新了。不敢用苹果的平板飞,用手机飞图传没有问题。
已累计飞行476373米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表