请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

Phantom 3 Professional 无法烧入开发者固件

 0
手机看帖 3 3638
之前在论坛上看到有人问地面站功能无法启用的问题,然后怀疑是固件的锅但是一直没有得到官方的回复。

刚刚在英文论坛里面找到了官方的确认,这是固件版本的一个问题。
翻了半天找不到之前的帖子是哪个,于是单独开一帖好了。但愿万能的度娘和谷歌可以指引遇到这个问题的各位来这里。

http://forum.dji.com/forum.php?m ... 5&fromuid=18810

总结一下就是:

1. P3P 最新版本固件的固件版本号高过了开发者版本固件的固件版本号(#facepalm),所以开发者固件无法被正常安装。

2. 官方固件和开发者固件的差别在于:地面站功能只可以在开发者固件(以下简称开发用)上运行,官方版本(以下简称民用)不行。而其他功能如拍照/云台,开发者和民用版固件都可以正常运作不受影响。

3. 最近购买的 P3P 内置了最新的民用固件,所以会遇到这个问题。其他的 P3P 开发者们也不要手贱乱刷固件。


4. DJI 说“最近”会再发布一版新的开发者固件来修复这个问题。但是“最近”是多近就你懂的了。





固件 地面站 无法打开 无法飞行 开发者 Phantom3 P3P 自动飞行 航点
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
评论
上传
你需要登录之后才能回帖    登录 | 注册
xyz2782350.163   2015-7-6 2#
请问开发者固件版本是P3X_FW_V01.01.1003嘛?
楼主  Inspire 1认证用户 2015-7-6 3#
xyz2782350.163 发表于 2015-7-6 15:51
请问开发者固件版本是P3X_FW_V01.01.1003嘛?
嗯呐,从https://dev.dji.com/cn/products/sdk/mobile-sdk/downloads下载的
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
xyz2782350.163   2015-7-6 4#
lanyusea 发表于 2015-7-6 15:58
嗯呐,从https://dev.dji.com/cn/products/sdk/mobile-sdk/downloads下载的
我飞机的固件刷写成功了,但遥控器固件刷写时就出现了当前版本高于开发者固件版本问题,遥控器固件刷写不成功。
已累计飞行14382米
认证设备
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表