请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

dji go不支持小米8

 0
手机看帖 12 301
小米8手机使用dji go拍摄的时候,完全无法对焦,无法使用,自带相机没有问题。
换了身边其他的安卓手机都没问题,至少是可以使用的。

希望版主能帮忙给研发反馈一下下,小米8的适配问题。

希望大疆越做越好!
评论
上传
你需要登录之后才能回帖    登录 | 注册
风火轮  Spark认证用户   7-13 04:39   2#
新手机看来不兼容等更新吧
楼主  Osmo Mobile 2认证用户   7-13 08:09   3#
一般多久更新软件呀,昨天晚上安装了智云的软件,发现对焦啊,手动模式都有
之前看评论都说大疆的软件好~
冬瑞  超级版主   7-13 11:59   4#


楼主,您好,感谢您对我们的支持,我们测试并兼容的移动设备型号如下:您可以参考一下哦。
iOS 版本 v3.1.31. 需要 iOS 10.0 或更高版本。兼容iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhoneX。

Android 版本 v3.1.30. 需要 Android 4.4 或更高版本。兼容Samsung S9+, Samsung S9, Samsung Note 8, Samsung Note 5, Samsung Galaxy S8+, Samsung Galaxy S8, Samsung Galaxy S7 Edge, Samsung Galaxy S7, Samsung Galaxy S6, 华为Mate 10, 华为Mate 9, 华为V10, 华为P10 Plus, 华为P10, 华为P9, 华为P9 Plus, 华为NOVA 2, 华为Honor 9, 小米Mix 2, 小米6, 小米5s, 小米Note 3, Vivo X20 Plus, Oppo R9m, Oppo R11s, LG V20, LG G6, Nexus 6 Plus, Google Pixel XL 2, Google Pixel XL, 坚果Pro 2, 一加5T。
支持的设备列表会持续更新和增加的哦。您的建议,我已转告相关工作人员。
楼主  Osmo Mobile 2认证用户   7-13 13:03   5#
冬瑞超级版主2018-7-13 11:59
楼主,您好,感谢您对我们的支持,我们测试并兼容的移动设备型号如下:您可以参考一下哦。
iOS 版本 v3.1.31. 需要 iOS 10.0 或更高版本。兼容iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhoneX。

Android 版本 v3.1.30. 需要 Android 4.4 或更高版本。兼容Samsung S9+, Samsung S9, Samsung Note 8, Samsung Note 5, Samsung Galaxy S8+, Samsung Galaxy S8, Samsung Galaxy S7 Edge, Samsung Galaxy S7, Samsung Galaxy S6, 华为Mate 10, 华为Mate 9, 华为V10, 华为P10 Plus, 华为P10, 华为P9, 华为P9 Plus, 华为NOVA 2, 华为Honor 9, 小米Mix 2, 小米6, 小米5s, 小米Note 3, Vivo X20 Plus, Oppo R9m, Oppo R11s, LG V20, LG G6, Nexus 6 Plus, Google Pixel XL 2, Google Pixel XL, 坚果Pro 2, 一加5T。
支持的设备列表会持续更新和增加的哦。您的建议,我已转告相关工作人员。
谢谢版主
NONO-air  Mavic Air认证用户   7-13 14:25   6#
冬瑞超级版主2018-7-13 11:59
楼主,您好,感谢您对我们的支持,我们测试并兼容的移动设备型号如下:您可以参考一下哦。
iOS 版本 v3.1.31. 需要 iOS 10.0 或更高版本。兼容iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhoneX。

Android 版本 v3.1.30. 需要 Android 4.4 或更高版本。兼容Samsung S9+, Samsung S9, Samsung Note 8, Samsung Note 5, Samsung Galaxy S8+, Samsung Galaxy S8, Samsung Galaxy S7 Edge, Samsung Galaxy S7, Samsung Galaxy S6, 华为Mate 10, 华为Mate 9, 华为V10, 华为P10 Plus, 华为P10, 华为P9, 华为P9 Plus, 华为NOVA 2, 华为Honor 9, 小米Mix 2, 小米6, 小米5s, 小米Note 3, Vivo X20 Plus, Oppo R9m, Oppo R11s, LG V20, LG G6, Nexus 6 Plus, Google Pixel XL 2, Google Pixel XL, 坚果Pro 2, 一加5T。
支持的设备列表会持续更新和增加的哦。您的建议,我已转告相关工作人员。
你好,问下灵眸2支持小米mix一代吗???
骨子里的骄傲  Mavic Air认证用户   7-13 15:50   7#
NONO-airMavic Air2018-7-13 14:25
你好,问下灵眸2支持小米mix一代吗???
拿走不谢。

iOS 版本 v3.1.31. 需要 iOS 10.0 或更高版本。兼容iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhoneX。

Android 版本 v3.1.30. 需要 Android 4.4 或更高版本。兼容Samsung S9+, Samsung S9, Samsung Note 8, Samsung Note 5, Samsung Galaxy S8+, Samsung Galaxy S8, Samsung Galaxy S7 Edge, Samsung Galaxy S7, Samsung Galaxy S6, 华为Mate 10, 华为Mate 9, 华为V10, 华为P10 Plus, 华为P10, 华为P9, 华为P9 Plus, 华为NOVA 2, 华为Honor 9, 小米Mix 2, 小米6, 小米5s, 小米Note 3, Vivo X20 Plus, Oppo R9m, Oppo R11s, LG V20, LG G6, Nexus 6 Plus, Google Pixel XL 2, Google Pixel XL, 坚果Pro 2, 一加5T。
冬瑞  超级版主   7-13 17:01   8#
NONO-airMavic Air2018-7-13 14:25
你好,问下灵眸2支持小米mix一代吗???
您好,可以参考一下7楼回复的我们官方测试的机型哦,后续也会持续更新的哦。感谢您对我们的支持
冬瑞  超级版主   7-13 17:01   9#
楼主客气了哦,如果在使用中遇到任何疑问可以联系我们反馈哦。
djiuser_JhW5ML8  Osmo Mobile 2认证用户   7-16 20:11   10#
什么时候支持小米8???
期待快点更新啊……
冬瑞  超级版主   7-18 15:01   11#
djiuser_JhW5ML8Osmo Mobile 22018-7-16 20:11
什么时候支持小米8???
期待快点更新啊……
您好,我们正在努力适配小米8哦,给您带来不便,深感抱歉,您可以暂时使用我们测试并推荐的机型哦
djiuser_KvUF2u9    昨天 21:29   12#
我的小米8也是拍视频无法对焦,期待大疆尽快解决这个问题。
redrose  Osmo Mobile 2认证用户   半小时前   13#
等待App更新升级。
最新主题
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表