请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

dji go4 兼容版的问题

 0
手机看帖 4 3606
我的手机是苹果6s  ,系统版本是ios9.32
目前在苹果appstore 里面,最新的dji go4只能支持ios 10以上
我在appstore里面点安装,提示是一个兼容版,打开兼容版,连接飞行器后,界面不显示已经连接
在遥控器上却能启动飞行。

我的另一个手机是苹果6p,系统版本12.1,下载的dji go4就不存在上述问题。

请给予解决为盼。
评论
上传
你需要登录之后才能回帖    登录 | 注册
石榴姐  超级版主 2019-7-24 2#
楼主您好,APP兼容 iOS 10.0.0 或更高版本(使用Mavic 2 Pro/Zoom需要iOS 10.0.2或更高版本)。
建议升级到 iOS 10以上版本哦。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Osmo Mobile 3认证用户 2019-7-24 3#
石榴姐超级版主7-24 15:59
楼主您好,APP兼容 iOS 10.0.0 或更高版本(使用Mavic 2 Pro/Zoom需要iOS 10.0.2或更高版本)。
建议升级到 iOS 10以上版本哦。
苹果6s升级到12系统后,会卡顿,不升级就没有解决办法了吗?
七喜11机甲大师 RoboMaster S17-24 16:56
苹果6s升级到12系统后,会卡顿,不升级就没有解决办法了吗?
人家车子建议用5-30W的机油  你硬要用0-20 肯定有问题啊
石榴姐  超级版主 2019-7-25 5#
七喜11机甲大师 RoboMaster S17-24 16:56
苹果6s升级到12系统后,会卡顿,不升级就没有解决办法了吗?
您好,APP兼容的是 iOS 10.0.0 或更高版本哦。
建议使用兼容版本的IOS固件。
已累计飞行860267米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表