请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

精灵4P飞行不超过500米远失去图传返航

 0
手机看帖 9 3367
精灵4P通过换新计划换新机后飞行 至今从来不超过500米远就失去图传返航,是图传模块有问题或是换的新机器本来就存在问题?求解决!
评论
上传
你需要登录之后才能回帖    登录 | 注册
能飞500m应该是没问题的   有问题你500米都飞不了   还有丢图传不可能会返航  丢控才能返航   丢图传 丢控是两个概念
石榴姐  超级版主 2019-8-22 3#
楼主您好,图传丢失后,APP显示的报错提示是什么?
“设备未连接”还是“飞行器未连接”?
另外,是否有更换过环境进行过对比测试?频段选择的是2.4还是5.8?
若方便,建议用移动设备的录屏功能,录制一个复现该问题的全部过程,我来帮您看看。
楼主  Osmo Mobile 2认证用户 2019-8-22 4#
石榴姐超级版主8-22 10:26
楼主您好,图传丢失后,APP显示的报错提示是什么?
“设备未连接”还是“飞行器未连接”?
另外,是否有更换过环境进行过对比测试?频段选择的是2.4还是5.8?
若方便,建议用移动设备的录屏功能,录制一个复现该问题的全部过程,我来帮您看看。
石榴姐:频段选择的是2.4,5.8飞不到20米
楼主  Osmo Mobile 2认证用户 2019-8-22 5#
石榴姐超级版主8-22 10:26
楼主您好,图传丢失后,APP显示的报错提示是什么?
“设备未连接”还是“飞行器未连接”?
另外,是否有更换过环境进行过对比测试?频段选择的是2.4还是5.8?
若方便,建议用移动设备的录屏功能,录制一个复现该问题的全部过程,我来帮您看看。
石榴姐:频段选择的是2.4,今天飞至377米远就提示图传信号微弱,550米远彻底无图传了!
楼主  Osmo Mobile 2认证用户 2019-8-22 6#
石榴姐超级版主8-22 10:26
楼主您好,图传丢失后,APP显示的报错提示是什么?
“设备未连接”还是“飞行器未连接”?
另外,是否有更换过环境进行过对比测试?频段选择的是2.4还是5.8?
若方便,建议用移动设备的录屏功能,录制一个复现该问题的全部过程,我来帮您看看。
楼主  Osmo Mobile 2认证用户 2019-8-22 7#
石榴姐超级版主8-22 10:26
楼主您好,图传丢失后,APP显示的报错提示是什么?
“设备未连接”还是“飞行器未连接”?
另外,是否有更换过环境进行过对比测试?频段选择的是2.4还是5.8?
若方便,建议用移动设备的录屏功能,录制一个复现该问题的全部过程,我来帮您看看。
平常飞不了多远,今天天气好,550米远图传就没有了!
石榴姐  超级版主 2019-8-24 8#
djiuser_tfQcFi3Phantom 4 Pro8-22 20:59
平常飞不了多远,今天天气好,550米远图传就没有了!
楼主您好,烦请把当时的信道界面截图来看看。

上图标注的地方建议选择自动。
另外,关于遥控器天线的摆放是否有进行过调整?
可以参考下面这个图:
MR Chen  Osmo Mobile 3认证用户 2019-8-29 9#
你找个开阔的地方试试,图传信号和环境还有天线角度有关系,不过500米是有点点短
飞行中的温州人  Mavic 2 Pro认证用户 2019-9-3 10#
4p老了,我的4p在眼前也花屏
已累计飞行234036米
认证设备
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表