请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

升级11月1号固件后,遥控协议现在选什么啊?大疆的控。

 0
手机看帖 5 645
在眼镜的设置里,我现在只有“普通”和“sbus baud fast”了,没有以前的“DJI HDL”了。这正常么?

我应该选哪个呢?我用的大疆的控。
评论
上传
你需要登录之后才能回帖    登录 | 注册
娃哈哈   2019-11-19 2#
sbus baud fast就是DJI HDL ,因为之前的DJI HDL也是要执行set sbus_baud_fast=ON才能启用,官方干脆换个更贴合的名字而已
石榴姐  超级版主 2019-11-19 3#
楼主您好,由于Betaflight第三方对调参软件做出了部分修改,导致无法正常选择DJI HDL协议,您可以参考以下帖子,按步骤进行设置:https://bbs.dji.com/thread-227723-1-1.html
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Mavic 2 Zoom认证用户 2019-11-21 4#
石榴姐超级版主11-19 11:51
楼主您好,由于Betaflight第三方对调参软件做出了部分修改,导致无法正常选择DJI HDL协议,您可以参考以下帖子,按步骤进行设置:https://bbs.dji.com/thread-227723-1-1.html
现在4.1.1固件发布了。貌似没有sbus_baud_fast了。输入set sbus_baud_fast=ON会出现name error。但4.1.0有这个参数。
楼主  Mavic 2 Zoom认证用户 2019-11-21 5#
娃哈哈11-19 11:41
sbus baud fast就是DJI HDL ,因为之前的DJI HDL也是要执行set sbus_baud_fast=ON才能启用,官方干脆换个更贴合的名字而已
现在4.1.1固件发布了。貌似没有sbus_baud_fast了。输入set sbus_baud_fast=ON会出现name error。但4.1.0有这个参数。
石榴姐  超级版主 2019-11-26 6#
djiuser_Gvjp8KVMavic 2 Zoom11-21 00:32
现在4.1.1固件发布了。貌似没有sbus_baud_fast了。输入set sbus_baud_fast=ON会出现name error。但4.1.0有这个参数。
您好,进行了测试是可以使用的哦。
您使用的地面站版本是多少?
已累计飞行30074米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表