请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

飞行眼镜跟御2连接不了,请问各位如何对频

 0
手机看帖 6 1158
飞行眼镜跟御2连接不了,请问各位如何对频。
评论
上传
你需要登录之后才能回帖    登录 | 注册
Cherish LL  Mavic 2 Pro认证用户 2019-12-9 2#
         
兰心  超级版主 2019-12-9 3#
楼主您好,“御”Mavic 2 支持 DJI 飞行眼镜(01.04.0500版本及以上)和 DJI 飞行眼镜竞速版(01.00.0600版本及以上),请升级对应版本固件以正常使用。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Osmo认证用户 2019-12-9 4#
兰心超级版主12-9 12:00
楼主您好,“御”Mavic 2 支持 DJI 飞行眼镜(01.04.0500版本及以上)和 DJI 飞行眼镜竞速版(01.00.0600版本及以上),请升级对应版本固件以正常使用。
[图片]
谢谢你
娃哈哈   2019-12-9 5#
兰心超级版主12-9 12:00
楼主您好,“御”Mavic 2 支持 DJI 飞行眼镜(01.04.0500版本及以上)和 DJI 飞行眼镜竞速版(01.00.0600版本及以上),请升级对应版本固件以正常使用。
[图片]
fpv套装的眼镜可以和御2对频吗
兰心  超级版主 2019-12-10 6#
不客气的呢,后续如有其他疑问,欢迎随时与我们沟通。
兰心  超级版主 2019-12-10 7#
娃哈哈12-9 23:57
fpv套装的眼镜可以和御2对频吗
您好,不可以的哦。
已累计飞行10249米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表