正在上传图片(0/1)

这次升级1.4.001,遥控器、电池需要升级吗?

 0
手机看帖 9 1830
这次升级1.4.001,遥控器和电池需要升级吗?
评论
上传
你需要登录之后才能回帖    登录 | 注册
秋香  超级版主 2015-9-8 2#
楼主您好,如果您的遥控器是1.3.20的版本就不需要再进行升级了,此次升级不涉及遥控器、电池的升级。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
laogao  Phantom 3 Advanced认证用户 2015-9-8 3#
我的APP是2.2.0版本的,遥控器是1.1.8版本。APP和遥控器要不要升级?
楼主   2015-9-8 4#
laogao 发表于 2015-9-8 13:29
我的APP是2.2.0版本的,遥控器是1.1.8版本。APP和遥控器要不要升级?
遥控器应该需要
甲骨文  Osmo Pocket认证用户 2015-9-8 5#
秋香 发表于 2015-9-8 13:26
楼主您好,如果您的遥控器是1.3.20的版本就不需要再进行升级了,此次升级不涉及遥控器、电池的升级。 ...
我的固件版本是1.26,这次升级用那个固件升级?能否可以直接用1.4一步到位?还是先升级成1.32在升级为1.4?
秋香  超级版主 2015-9-8 6#
甲骨文 发表于 2015-9-8 13:51
我的固件版本是1.26,这次升级用那个固件升级?能否可以直接用1.4一步到位?还是先升级成1.32在升级为1.4 ...
飞机是可以直接用1.4.10的固件直接进行升级的,但是遥控需要用1.3.20的固件进行升级,如果是300A的遥控需要使用U盘放入1.3.20的固件进行升级,300B的遥控需要直接通过app进行升级。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
甲骨文  Osmo Pocket认证用户 2015-9-8 7#
秋香 发表于 2015-9-8 14:30
飞机是可以直接用1.4.10的固件直接进行升级的,但是遥控需要用1.3.20的固件进行升级,如果是300A的遥控需 ...
搞不清什么是300A还是300B呀,我的是P3P,应该是A还是B?
秋香  超级版主 2015-9-8 8#
甲骨文 发表于 2015-9-8 14:45
搞不清什么是300A还是300B呀,我的是P3P,应该是A还是B?
看看遥控的背面就可以知道。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
jayone  Mavic Air 2认证用户 2015-9-8 9#
秋香 发表于 2015-9-8 17:20
看看遥控的背面就可以知道。
请问秋香妹妹遥控器300A和300B有什么区别?
秋香  超级版主 2015-9-8 10#
jayone 发表于 2015-9-8 19:34
请问秋香妹妹遥控器300A和300B有什么区别?
没有任何区别,只是生产的批次不一样而已。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表