请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

CrystalSky 5.5

 0
手机看帖 6 1327
强烈要求御AIR2用回GO4APP
因為我的Crystal sky 5.5 裝不到djifly戓給Crystalsky專用的DJI FLY apk  !!!!
评论
上传
你需要登录之后才能回帖    登录 | 注册
董翀  Inspire 1 Pro认证用户 5-15 14:15 2#
高亮屏不支持安装dji fly,无解。
兰心  超级版主 5-15 15:38 3#
楼主您好,目前Mavic Air 2 不支持 DJI GO4 APP,兰心已将需求建议收集反馈至相关工程师。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
無形の她  Inspire 2认证用户 5-15 16:37 4#
菠萝蜡笔  Inspire 1 V2.0认证用户 6-2 15:26 5#
董翀Inspire 2 L5-15 14:15
高亮屏不支持安装dji fly,无解。
就是因为高亮屏的固件太旧了,还是安卓5.几,但dji fly要求最低安卓6.以上,其实就是更新一下高亮屏系统的事,官方就不更新
董翀  Inspire 1 Pro认证用户 6-3 15:16 6#
菠萝蜡笔Phantom 46-2 15:26
就是因为高亮屏的固件太旧了,还是安卓5.几,但dji fly要求最低安卓6.以上,其实就是更新一下高亮屏系统的事,官方就不更新
高亮屏的硬件配置太低,更新系统后估计就跑不动了。
菠萝蜡笔  Inspire 1 V2.0认证用户 6-3 15:26 7#
董翀Inspire 2 L6-3 15:16
高亮屏的硬件配置太低,更新系统后估计就跑不动了。
哎...可惜了
已累计飞行160141米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表