请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

P3A升级开发者固件升级问题

 0
手机看帖 3 4718
我的P3A目前是1.3.2版本的官方固件,ZIP包里面是“P3S_FW_V01.03.0020.bin”,现在要升级开发者固件“P3S_FW_V01.04.0005”,为什么总是提示升级失败,无法降级。txt里面的信息是“Packet: P3S_FW_V01.04.0005.bin
Result: Abort.
The current firmware does not support downgrade. Use a different version of firmware to downgrade the target version.”

照道理官方的1.3.2版本应该是低于最新开发者固件的呀,不知道是怎么回事啊。

请官方帮忙看下吧。
评论
上传
你需要登录之后才能回帖    登录 | 注册
DJI-Shirley  Phantom 3 Professional认证用户 2015-9-10 2#
Hi,建议您先升级到最新的官方固件~
楼主   2015-9-10 3#
DJI-Shirley 发表于 2015-9-10 11:46
Hi,建议您先升级到最新的官方固件~
可是升级到最新官方固件,还是无法升级开发者固件。  最新官方固件好想版本比开发者固件高,刷了以后不能升级。
DJI SDK Support  Mavic Pro认证用户 2015-9-10 4#
hyc88168816 发表于 2015-9-10 13:32
可是升级到最新官方固件,还是无法升级开发者固件。  最新官方固件好想版本比开发者固件高,刷了以后不能 ...
Hi, 您好:

          我们正在检P3 Advanced从1.3.2 升级到1.4.5是否有问题。但是我们不承诺使用官网固件来支持SDK的一些功能。当然您可以升级官网固件来体验我们最新APP的一些新的特性。但是如果不是很急的话,我们建议您等待我们九月底即将发出的另一个开发者固件版本。该版本要比现有官网固件版本要高。

谢谢
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表