请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

pocket2全能手柄不支持苹果14.2版本用WiFi连接吗?

 0
手机看帖 7 1922
今天上午手机没升级用过,但下午手机升级14.2版本后就连不上了,试了N次不行,换了环境也不行。请问有同样情况的吗?
评论
上传
你需要登录之后才能回帖    登录 | 注册
楼主  Osmo Pocket 2认证用户 2020-11-6 2#
刚刚在安卓手机上试了可以连接,说明相机及模块没问题,但在iOS14.2下连不起。
春媚  超级版主 2020-11-6 3#
您好,我将此情况转达至相关工程师进一步核实一下,感谢您的反馈。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Osmo Pocket 2认证用户 2020-11-6 4#
谢谢
奢华的低调  Osmo Pocket 2认证用户 2020-11-7 5#
14.2我是停留在14.1
春媚  超级版主 2020-11-7 6#
您好,楼主,经核实确认,iOS 14.2版本可以正常连接哦,这一情况烦请您尝试在系统设置中忘记该wifi重新连接,或者重启下手机试试。
楼主  Osmo Pocket 2认证用户 2020-11-7 7#
谢谢
無形の她  Inspire 2认证用户 2-2 19:50 8#
已累计飞行159078米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表