正在上传图片(0/1)

第一次升级,请教相关问题???

 0
手机看帖 3 1494
第一次为P3P升级,看到有1.3.20和1.4.001两个固件版本,
而DJI称只有1.3.20有遥控升级内容,而1.4.001没有,
不知道是否需要将固件升级到1.4.001,1.4.001相对于1.3.20 有哪些更新?
还有是否可以将遥控器直接升级到1.3.20而将固件直接升级到1.4.001,还是要先升级固件到1.3.20再从1.3.20升级到1.4.001?谢谢!
评论
上传
你需要登录之后才能回帖    登录 | 注册
职业小飞手  Phantom 3 Advanced认证用户 2015-10-11 2#
一步一步更新版本!
冬瑞  超级版主 2015-10-12 3#
楼主您好,1.4.001固件支持最新的智能飞行,详细的功能您可以参考http://bbs.dji.com/thread-24173-1-1.html;是可以直接升级的
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
2636047485@qq.c   2016-4-27 4#
提示: 作者被禁止或删除 内容自动屏蔽
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表