正在上传图片(0/1)

请教

 1
手机看帖 5 1094
想问一下,一款华为8寸比较老的平板,能安装djifiy吗?!?!?
评论
上传
你需要登录之后才能回帖    登录 | 注册
新雨  Mavic 2 Pro认证用户 9-16 21:34 2#
应该不可以安装大疆官网下载中心提供的版本了。DJI Fly 当前是Android V 1.7.4,需要 Android 6.0 或更高版本,而你的平板Android版本是5.1.1。
Azure715  DJI Mini 2认证用户 9-17 13:24 3#
老平板该换了,现在很多老设备不支持新的软件了,当然现在新的设备很多也用不了旧的dji软件
楼主  DJI Mavic 3认证用户 9-18 00:03 4#
Azure715DJI Avata9-17 13:24
老平板该换了,现在很多老设备不支持新的软件了,当然现在新的设备很多也用不了旧的dji软件
谢谢
摄影坤  DJI RSC 2认证用户 9-18 08:00 5#
这个安装不了了,fly要求是需要 Android 6.0 或更高版本,可以试试系统还可以升级吗
Azure715  DJI Mini 2认证用户 9-18 12:58 6#
总之一句话,有钱就得换新设备,虽然说我没钱
已累计飞行133568米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表