正在上传图片(0/1)

请问大疆FPV和眼镜固件不一致会无法切换M档吗?

 0
手机看帖 5 577
如题,大疆FPV飞机端是最新固件,眼镜是最低版本,目前只能飞N和S档,切换M档时候提示眼镜版本过低,不让切。也是无语了。听说眼镜升级后就不能开1200MW和8频道了,不敢升级。请问有什么解决办法么?没手动档没意思啊!
评论
上传
你需要登录之后才能回帖    登录 | 注册
fansb77222f4  Phantom 4 Pro+ V2.0认证用户 2022-8-29 2#
没有M档不行
楼主  FPV System认证用户 2022-8-30 3#
这就有点过分了  眼镜不升级不给M档 ,真是烦!
大大灰机  DJI FPV认证用户 2022-9-5 4#
dji fpv用户告诉你 dji就是又当又立
系统能设计 一个月没飞就要连app进行实名认证的逻辑,你觉得呢?
楼主  FPV System认证用户 2022-9-6 5#
大大灰机DJI FPV9-5 16:15
dji fpv用户告诉你 dji就是又当又立
系统能设计 一个月没飞就要连app进行实名认证的逻辑,你觉得呢?
每个月来一次?
大大灰机  DJI FPV认证用户 2022-9-8 6#
是的 只要超过一个月不飞,就会让你连一次,你可以看我的帖子,官方回复的
已累计飞行94409米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表