正在上传图片(0/1)

AVATA升级配对

 0
手机看帖 5 297
AVATA和飞行眼固件升级后为什么还是不能配对!升级版本为V01.01.0000
评论
上传
你需要登录之后才能回帖    登录 | 注册
天界悟空  DJI Mavic 3认证用户 9-13 08:30 2#
是fpv眼镜V2吗?如果眼镜V2要切换数字图传然后选择avata进行配对才可以.
楼主   9-13 09:32 3#
天界悟空DJI Mavic 39-13 08:30
是fpv眼镜V2吗?如果眼镜V2要切换数字图传然后选择avata进行配对才可以.
用的飞行眼镜Goggles 2。
天界悟空  DJI Mavic 3认证用户 9-13 10:15 4#
djiuser_uRjYqwV9-13 09:32
用的飞行眼镜Goggles 2。
不应该呀!出厂已经配置好的,你看看官网配对视频
冬瑞  超级版主 9-13 10:50 5#
楼主您好,建议飞行器,遥控器/穿越摇杆,飞行眼镜固件是否都升级到了最新固件版本哦。
固件最新版本信息如下:
飞行器固件版本:V01.01.0000
飞行眼镜固件版本:V01.01.0000(DJI Goggles 2)
穿越摇杆固件版本:V02.00.0400
遥控器固件版本:V02.00.0200
另外升级完成后建议务必重启飞行器、遥控器和飞行眼镜。如果还是无法配对,建议您尝试对频操作一下哦。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主   9-15 11:51 6#
谢谢大家,已解决!
最新主题
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表