请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

老悟搭载X5升级问题

 0
手机看帖 2 1298
INSPIRE 1 搭载X5升级,之前升级到PRO的12月9日版,没飞时候提示正常,今天上午搭载X5飞后就提示相机需要升级(飞行摄录等操作都正常)。下午折腾半天,仍无法解决!无法降级到PROv1.1.0.40(2015-11-24)和v1.4.0.10(2015-09-07),搭载X5降级到PROv1.0.0.30(2015-09-30)后,用X5相机无法升级PROv1.2.0.50(2015-12-10),提示:相机需要升级、 飞行器升级错误。后来只能用x3相机INSPIRE 1  固件升级包 v1.5.0.30(2015-12-07)就可以升级,升级后搭载X5,仍提示相机需要升级。目前只能用INSPIRE 1的 v1.5.0.30(2015-12-07)固件版本玩X5。(X3、X5都能用,只是X5提示相机需要升级),请问如何解决。

能以鸟的视角瞰世界,晚上睡觉也会笑醒。
评论
上传
你需要登录之后才能回帖    登录 | 注册
夏清  超级版主 2015-12-14 2#
楼主您好,建议您在inspire pro页面,重新下载一次最新固件进行升级
秋香  超级版主 2015-12-14 3#
楼主您好,建议您下载12月10日更新的最新版的固件升级X5,应该是可以解决此问题的。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
已累计飞行134038米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表