请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

新版SDK的使用问题

 0
手机看帖 4 12481
回家过年回来,看了下SDK和飞机都需要升级,而SDK下载下来,感觉封装的好陌生,一点都不会用,API解释好像也没有,这如何用??
评论
上传
你需要登录之后才能回帖    登录 | 注册
夏清  超级版主 2016-2-16 2#
新的SDK现在升级到3.0.1, 功能上更强大,并且更稳定。对DJI更多的产品进行了兼容,当然和之前也有很大不同。建议访问我们最新的SDK的网站中https://developer.dji.com/mobile ... /Register-Download/ 链接对新的SDK进行了解。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主   2016-2-16 3#
夏清 发表于 2016-2-16 12:07
新的SDK现在升级到3.0.1, 功能上更强大,并且更稳定。对DJI更多的产品进行了兼容,当然和之前也有很大不同 ...
这完全改的不认识了啊,怎么拿这个SDK开发!、。。。。能不能有点详细的注释api
夏清  超级版主 2016-2-16 4#
randylx.163 发表于 2016-2-16 15:29
这完全改的不认识了啊,怎么拿这个SDK开发!、。。。。能不能有点详细的注释api
...
建议您看看文档,地址是:https://developer.dji.com/mobile-sdk/documentation/
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
lanyusea  Inspire 1认证用户 2016-2-16 5#
夏清 发表于 2016-2-16 15:37
建议您看看文档,地址是:https://developer.dji.com/mobile-sdk/documentation/
嘤! 野生的夏清姐出现在 SDK 版块啦!
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表