请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

DJI pilot app是否能和安卓5.0系统兼容

 0
手机看帖 14 6360
想买诺基亚N1做inspire1的图传监视器,但诺基亚N1的系统是安卓5.0版本,虽然说安卓系统版本是向下兼容的,但是网上评论说很多软件暂时都无法和安卓5.0系统兼容,有没有飞友试过DJI pilot app能否和安卓5.0系统兼容。
评论
上传
你需要登录之后才能回帖    登录 | 注册
光头开飞机  Inspire 1认证用户 2015-3-3 2#
试试不就知道了
夏清  超级版主 2015-3-3 3#
楼主你好,支持Android 4.1.2 或更高版本。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
tianxiawudi3721   2015-3-3 4#
提示: 作者被禁止或删除 内容自动屏蔽
KenChe  Inspire 1 Pro认证用户 2015-3-3 5#
兼容,我用的HTC nexus 9就是原生安桌5.0系統
Inspire 1
S900+A2+Lightbridge+z15gh3
Phantom 3pro
Phantom 4
Inspire 1 pro
Osmo
F550+WKM+H3-2d
F450+Naza V2
TBS Discovery Pro +Naza V2
phantom 1
楼主   2015-3-3 6#
KenChe 发表于 2015-3-3 11:29
兼容,我用的HTC nexus 9就是原生安桌5.0系統
谢谢解答
57175907  Goggles认证用户 2015-3-3 7#
为1500奋斗
拥有设备: inspire 1*2  相机:D7100
楼主   2015-3-3 8#
nexus 9是否支持TF卡扩展
KenChe  Inspire 1 Pro认证用户 2015-3-3 9#
wing 发表于 2015-3-3 12:00
nexus 9是否支持TF卡扩展
不支持,我用的是最高32GB版本
Inspire 1
S900+A2+Lightbridge+z15gh3
Phantom 3pro
Phantom 4
Inspire 1 pro
Osmo
F550+WKM+H3-2d
F450+Naza V2
TBS Discovery Pro +Naza V2
phantom 1
panzerelite  Inspire 1 Pro认证用户 2015-3-3 10#
完全兼容的
我的设备:Inspire1 X5升级版 双控
白粥   2015-3-3 11#
安卓真心用不习惯
有微信的朋友可以加我微信994815拉您进群,加的时候备注一下您是DJI论坛的朋友,为了方便大家交流,进群后请及时改群名片格式为:地区-id
屌丝撸管难  Inspire 1认证用户 2015-3-3 12#
安卓有些机器问题多多,还是按照官方推荐的机型来选择吧
持有设备:Inspire 1 24K玫瑰金 双控版

<非北京朋友勿入>DJI设备活动群:59400398(非官方,无广告,定期组织活动)
楼主   2015-3-4 13#
屌丝撸管难 发表于 2015-3-3 20:55
安卓有些机器问题多多,还是按照官方推荐的机型来选择吧
我的ipad和ipad  mini都是第一代版本,完全不能装dji pilot app,所以想买一个安卓平板。
屌丝撸管难  Inspire 1认证用户 2015-3-4 14#
wing 发表于 2015-3-4 18:26
我的ipad和ipad  mini都是第一代版本,完全不能装dji pilot app,所以想买一个安卓平板。
...
在咸鱼处理掉这俩,然后购买个mini3不就OK了吗
持有设备:Inspire 1 24K玫瑰金 双控版

<非北京朋友勿入>DJI设备活动群:59400398(非官方,无广告,定期组织活动)
dr.guanwei@sohu   2015-3-7 15#
wing 发表于 2015-3-4 18:26
我的ipad和ipad  mini都是第一代版本,完全不能装dji pilot app,所以想买一个安卓平板。
...
朋友,想好了买,或者是谁有试试再买,不一定兼容。我的三星S5双卡版原装ROM不兼容,VOTO X2,原装安卓4.3不兼容,后来为此买了个酷比魔方安卓4.3平板还是不兼容,你让我卖多少手机啊?给大疆发邮件不答复,大疆真是令人无语。
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表