请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

所谓的可以降一级大家看清楚啦

 0
手机看帖 11 1256
我手贱,升级了1.8.01,各种痛苦就看我发的贴,不重复了,今天好不容易找到一块未升级的电池,然后将飞机先降到1.4.0.70成功,然后只能将控降至1.5.8,重开,有数据有图传,但不能启动电机,提示控与飞机版本不匹配,要将控升级到高一级版本,就是1.6.0,唔甘心,用另外一个控未升级的1.5.7试下,一样,有图传有数据,就是不能启动电机,提示一样:控与飞机版本不匹配,要升级,那降级与不降级一样,还是要用回最新的控的固件1.6.0,因为飞机降至1.4.0.70实际数字显示是降了,某些功能是降了,但实际飞机与控之间沟通的通信协议还是最新版,就是说还是短距丶卡图传版,无奈打400电话得到的答复是无法解决,只能用新版,工厂无法提复原这个服务,更无奈下只有升回1.6.0这个短距卡图传版,所以大家对更新要慎重慎重再慎重!而且更新后会多佐好多地方"惊喜",对大疆心淡,2万几一台X5通过升级搞成这样,吃之无味弃之可惜。
评论
上传
你需要登录之后才能回帖    登录 | 注册
P-47  Inspire 1认证用户 2016-5-17 2#
我升级了图传正常啊?会不会你的手机或平板与遥控器不兼容?
aiyo56@qq.com  Inspire 1 Pro认证用户 2016-5-17 3#
安慰楼主
不得了  Phantom 3 Professional认证用户 2016-5-17 4#
一早已說,強制升級。
focus0936  Phantom 3 Advanced认证用户 2016-5-17 5#
以我用精灵的感受是....1.6比1.7烂多了...用.1.6时..一直报无法連結设备,快搞死人了..但升到1.7就沒事..
客倌...说说看....是我设备有問題嗎...笑话
但我另有一台云台炸掉的3A台.基本飞行沒問題,但固件无法升級了.因此固件卡在上次大烂固件.1.2.6...
不过我只用來練練手就算了..
可是这个APP自动升級也不打招呼真是醉了.....現在2.8的APP无法操控1.2.6的固件飞机..真煩人...
當版本越來越多.. 不協调工作的机会怎么就跟著大了...
Ray Ray  Phantom 3 Advanced认证用户 2016-5-17 6#
提示: 作者被禁止或删除 内容自动屏蔽
focus0936  Phantom 3 Advanced认证用户 2016-5-17 7#
感谢..我已找到旧版APP了...但一來一往搞这些...大疆能多體諒客戶些不是更好..
350238091  Phantom 3 Professional认证用户 2016-5-17 8#
路过不要错过
秋香  超级版主 2016-5-17 9#
您升级之后的起落架的问题现在还没有解决吗?
还是说有其他的问题?
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
ahhswhd  Phantom 3 Professional认证用户 2016-5-17 10#
4月7号升级的固件包,是不是大疆公司另有企图?真搞不懂,升级应该是比原来更好呀,可是......我只能呵呵了。
楼主  Mavic Pro认证用户 2016-5-17 11#
秋香 发表于 2016-5-17 10:52
您升级之后的起落架的问题现在还没有解决吗?
还是说有其他的问题?
降级后升降架一点问题都没有,到地面1米左右自动放下脚架,万试万灵,而且今早试过2800米距离,有飞行记录为据,你们可以查,再查一下今天之前到固件1.8之间的飞行记录,包括脚架的,一查就知道,不多说
ayp43520  Phantom 4认证用户 2016-5-24 12#
保守派从来不升级
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表