请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

Ipad air升级到8.3后不能安装1.02的APP

 0
手机看帖 13 1721
      前几天看到Ipad有更新提示,就升级到8.3,但是,现在安装悟的1.02APP,软件不能工作,
请还没升级的玩家千万不要升级,不然是不可能安装回1.02了。现在只有被安装1.03了。大疆
的技术们,为什么要关闭20以后的通道!!!!!!!!!!!!
评论
上传
你需要登录之后才能回帖    登录 | 注册
185760868@qq.co  Goggles RE认证用户 2015-4-14 2#
强力要求改回来
87061889@qq.com  Inspire 1 RAW认证用户 2015-4-14 3#
可以呀~
楼主  Osmo Mobile 3认证用户 2015-4-14 4#
求指点!!!(不越狱)
Barry   认证飞友 2015-4-14 5#
唉,这个信道的问题,真的直接影响图传的,我试过了,可能是迫于ZF监管的压力吧
拥有设备:精灵2V、精灵2V+、精灵3A、悟X5、精灵4、精灵4P、御Mavic、OSMO
Steven Zhou   2015-4-14 6#
安卓的可以找到老版本哦
Harris  Inspire 1认证用户 2015-4-14 7#
Barry 发表于 2015-4-14 22:05
唉,这个信道的问题,真的直接影响图传的,我试过了,可能是迫于ZF监管的压力吧 ...
安卓的没改,不知道为什么
Steven Zhou   2015-4-15 8#
Harris 发表于 2015-4-14 23:46
安卓的没改,不知道为什么
看来是跟苹果的审核有关系啊
119910073   2015-4-15 9#
我已退回,飞手iphone6plus,云台手mini3,6p被后台自动升级为1.0.3,mini3因没连网络并关机所以还保持1.0.2,两台设备均未越狱,后来用mini3连电脑通过itools将1.0.2版本APP本地备份到电脑,再换连6p,把6p的1.0.3删除,将备份的1.0.2装入就OK,不过前提是同个APP帐号下有设备是1.0.2才行,因为如果不是同个帐号下的1.0.2导入后开启需要输入APP帐号及密码,也就是说别人给你的1.0.2程序你同步进你的设备会被要求输入对方的APP帐号及密码,除非你知道对方的APP帐号和密码
楼主  Osmo Mobile 3认证用户 2015-4-15 10#
119910073 发表于 2015-4-15 04:20
我已退回,飞手iphone6plus,云台手mini3,6p被后台自动升级为1.0.3,mini3因没连网络并关机所以还保持1.0. ...
我的1.02就是网友给的,也就出现了你说的问题,明白了!DJI的这次更新,确实让飞友们措手不及!
光头开飞机  Inspire 1认证用户 2015-4-15 11#
lyfks 发表于 2015-4-15 08:32
我的1.02就是网友给的,也就出现了你说的问题,明白了!DJI的这次更新,确实让飞友们措手不及! ...
等新固件出来 必须用新app
panzerelite  Inspire 1 Pro认证用户 2015-4-15 12#
幸好都没升级。。。
我的设备:Inspire1 X5升级版 双控
japphell  Inspire 1 Pro认证用户 2015-4-16 13#
而且8.3版根本没改善耗电功能,反而多出个苹果婊,有删不了。 除非是土豪,否则ios升级要慎重
3151297721@qq.c   2016-4-29 14#
围观学习
已累计飞行52649米
认证设备
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表