请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

dji go 新版bug

 0
手机看帖 18 1943
新版app存在bug ios8系统用户不现实osd信息 希望大疆尽快解决 我们也不能为了一个软件把手机升级 很麻烦的
评论
上传
你需要登录之后才能回帖    登录 | 注册
如影随行  Osmo Action认证用户 2016-10-8 2#
他们客服会这样回答:第1种可能这样回答:谢谢你的意见,我把这个意见转达到技术开发部。。。。然后,没有然后。。。
第二种可能这样回答:请你最好把移动设备升级到最新版本IOS10....
楼下继续补充。。。
fbirui007  Osmo Pocket 2认证用户 2016-10-8 3#
毕竟现在用IOS9,10系统的人占多数
翔天8121   2016-10-8 4#
苹果真麻烦!
夏清  超级版主 2016-10-8 5#
麻烦您截图我帮您看看,还有您用的具体是什么型号的设备呢?
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
kevinlhl@sina.c  Phantom 3 Professional认证用户 2016-10-8 6#
本帖最后由 kevinlhl@sina.com 于 2016-10-8 14:21 编辑
夏清 发表于 2016-10-8 14:12
麻烦您截图我帮您看看,还有您用的具体是什么型号的设备呢?
夏清你好,3.0.0版本一进相机就卡在这个界面没反应,一会儿就闪退了。iOS 8.1 iPhone 6 Plus  精灵3P。问了一下论坛里其他几个8.3  8.4的也都有这个情况。杭州G20已经好几个月不能飞了,国庆长假一升级3.0.0就这样又是7天没飞,希望给尽快解决一下啊!!!

我在另一个帖子http://bbs.dji.com/thread-80089-1-1.html  里已经反映过了,希望尽快解决!

秋香  超级版主 2016-10-8 7#
kevinlhl@sina.c 发表于 2016-10-8 14:19
夏清你好,3.0.0版本一进相机就卡在这个界面没反应,一会儿就闪退了。iOS 8.1 iPhone 6 Plus  精灵3P。问 ...
您好,需要升级一下您的IOS系统哦~
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
如影随行  Osmo Action认证用户 2016-10-8 8#
秋香 发表于 2016-10-8 14:25
您好,需要升级一下您的IOS系统哦~
你的回答果然被我猜中。。
kevinlhl@sina.c  Phantom 3 Professional认证用户 2016-10-8 9#
秋香 发表于 2016-10-8 14:25
您好,需要升级一下您的IOS系统哦~
秋香你好。  问题是2.9.2版本之前只好好的啊,只因为升级了3.0.0版本才会变这样的。
你们不能因为说升级了app就抛弃了ios老版本用户吧?   

升级说明里也没有写出来放弃了对ios 8的支持,如果有说我们就不升级了。现在就是莫名其妙飞不了了,逼我们去用荔枝吗?
或者你们给个2.9.2版本的下载也行。
萌萌哒逍遥酱  Mavic Pro认证用户 2016-10-8 10#
IOS9和10都挺好用的啊,为什么兄弟不升级呢。
萌萌哒逍遥酱  Mavic Pro认证用户 2016-10-8 11#
毕竟新的APP慢慢都不支持老的系统了呢,不光是大疆呢。你可以用PP助手之类的安装老版的。
光影视觉  Phantom 3 Advanced认证用户 2016-10-8 12#
APP更新了吗?我一直用老款,也没问题。更新后改善了哪里?
秋香  超级版主 2016-10-8 13#
kevinlhl@sina.c 发表于 2016-10-8 15:45
秋香你好。  问题是2.9.2版本之前只好好的啊,只因为升级了3.0.0版本才会变这样的。
你们不能因为说升级 ...
非常抱歉,暂时只能建议您先升级IOS系统。
ggokgg9  Mavic 2 Pro认证用户 2016-10-8 14#
苹果是垃圾!中国就有人非常感兴趣????????!
kevinlhl@sina.c  Phantom 3 Professional认证用户 2016-10-8 15#
秋香 发表于 2016-10-8 18:34
非常抱歉,暂时只能建议您先升级IOS系统。
你们这样的态度真的很让老用户伤心。
1、没有版本说明,无端直接封杀老版本iOS用户。
2、开发在没有进行全面版本测试的情况下直接上架,牺牲老版本用户。
3、用户反馈后不但不承诺解决,反而把原因归罪为用户操作系统版本问题,强迫用户升级操作系统版本。
4、没有任何承诺解决时间点。

也罢。


//还好,我是ios越狱用户。下载了一个app降级插件将DJI GO降回了2.9.2。

一直以来,我坚持手机操作系统越狱,就是为了防止今天DJI这样的事情出现:出现了意外,而我对我自己的手机和app又没有掌控权。

今天这一事件,让我看到了大疆企业做大了以后,原来也和联通、移动、电信那些无良国企一样,视用户为草芥,最终还是要靠自己。
楼主  Inspire 1认证用户 2016-10-8 16#
既然抛弃老用户 大疆应该出台一个政策 8折购买iphone7
speedchl  Mavic 2 Pro认证用户 2016-10-9 17#
dji go一直没有升级就是怕这个,现在的版本已经够用了懒得换IOS10了。
温州三哥  Phantom 3 Professional认证用户 2016-10-11 18#
看了楼上说的,当初真的不应该升级APP
楼主  Inspire 1认证用户 2016-10-12 19#
不能用的可以降级app 越狱用户可以 网上有教程
认证设备
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表