请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

这里稍微吐槽下。大疆公司应该再优化下Pilot app。能支持.....

 0
手机看帖 14 2156
夏青mm,这里向你反映个问题,就是悟的Pilot app ,在很多手机上不支持啊。我手头2台魅族mx 和pro版的不能用app,mini1代也不能用,现在是用朋友淘汰下的2台三星e120l做画面监控,就是卡的厉害,硬件跟不上。这是逼我们换手机和平板啊。能不能跟app开发部的说声,多支持下国产手机,最起码能支持下我手头的魅族也好。
评论
上传
你需要登录之后才能回帖    登录 | 注册
光头开飞机  Inspire 1认证用户 2015-5-8 2#
国产手机性能在那啊卡也没办法
你用个586电脑玩GTA5看看能不能用
lianbingquan   2015-5-8 3#
楼主,ipad mini1可以用,你用itools或者pp手机助手装上去就好了,不过你可以试试看会不会卡?我没试过据说还可以,毕竟这玩意对硬件要求很高,国产手机都是安卓,系统优化不足,屏幕大小比例也各不相同,小米是国产的,我用小米也卡得半死。。。就算支持国产,国产手机本也很差劲啊。dji完全没理由支持这些破手机,这人力物力消耗绝对是得不偿失。相对于轻松破万的dji产品我觉得换个ipad air2不算太贵效果还好,
alxto@126.com  Inspire 1认证用户 2015-5-8 4#
我还想能支持诺基亚5110的APP。
楼主  Inspire 1认证用户 2015-5-8 5#
哎,大伙都说的不错,但我手头有1台ipad2和1台 ipad mini1,外加二手机,就没一台能用。ipad mini1 还装不上app,说是不支持该硬件。难道就强迫更新设备。
OsitaLV   认证飞友 2015-5-8 6#
你自己硬件落后了就不要怪人家软件挑硬件
你拿个386跑Win7试试?
持有设备:Inspire 2、Inspire 1、Ronin M、Ronin S
yw26215  Osmo Mobile 3认证用户 2015-5-8 7#
楼主啊,这个不能怪大疆吧?人家官网上明明白白告诉你支持的硬件了,你瞧瞧明白了再买他家的产品啊。
jh1003  DJI FPV认证用户 2015-5-8 8#
支持7楼!
Barry   认证飞友 2015-5-8 9#
还是用能适配APP的硬件设备吧?据说小米平板可以的,又不贵。有用过的可以说说。我用我的6P、MINI3、MATE7 试过都还可以
拥有设备:精灵2V、精灵2V+、精灵3A、悟X5、精灵4、精灵4P、御Mavic、OSMO
夏清  超级版主 2015-5-8 10#
楼主您好,悟APP对硬件要求较高,如让APP可安装在硬件配置不足的移动设备上,导致图传卡、飞行中死机等情况,会得不偿失哦。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Inspire 1认证用户 2015-5-8 11#
谢谢大伙的解答。
Andy  Inspire 1认证用户 2015-5-8 12#
俺看了支持的设备列表,支持z7 mini,就特意去整了一个Z7 max,CPU主频更高的型号,跑起来完全没问题,
japphell  Inspire 1 Pro认证用户 2015-5-9 13#
悟这个坑注定大的了,吃电,吃APP, 吃手机/平板。
这么贵的东西还是买个好的手机或专门的平板来飞吧,因为它不是精灵
楼主  Inspire 1认证用户 2015-5-10 14#
刚淘了个mini2,请教下模友,给推荐个云台手监控用的高清显示器
3070186610@qq.c   2016-4-23 15#
围观学习
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表