请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

越升级越卡顿

 0
手机看帖 19 904
搜索了论坛很多关于卡顿的帖子,发现大疆总是归咎于用户的显示设备,要么干扰,以前精灵三p最初的固件版本,用红米2a,都不卡,现在固件升级了,app升级了,显示用小米4c都卡,红米2a就更卡了,什么原因,难道固件要求显示设备越来越高吗?真后悔升级了固件,四大美女有更详细的固件降级方法吗,我要降回去了
评论
上传
你需要登录之后才能回帖    登录 | 注册
广东好客  Phantom 3 Professional认证用户 2016-12-4 2#
只升不降等你买新机
a04412   2016-12-4 3#
和  IPHONE 一个路 ,也刺激你买新手机啊  尤其果7   哈哈哈哈
春媚  超级版主 2016-12-4 4#
楼主,您好,因为红米2a, 小米4C都不在支持列表里面,所以是无法保证到兼容性哦,您这边使用的是哪个APP版本没有出现过卡顿的呢?如果是APP的版本的话,我这边看下是否可以给到您其他的APP版本。飞机版本如果已经是V1.10.90的话,是不知道降级的,V1.10.90以下的版本才支持降级哦。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
chary  Goggles认证用户 2016-12-4 5#
楼主正解。固件升级肯定是伴随硬件升级。当年qq还不叫qq,叫Oicq的时候,只有几百k,号称是可以放在软盘里带着走的。现在得一百多M哦。
楼主  Mavic Pro认证用户 2016-12-4 6#
春媚 发表于 2016-12-04 11:23
楼主,您好,因为红米2a, 小米4C都不在支持列表里面,所以是无法保证到兼容性哦,您这边使用的是哪个APP版本没有出现过卡顿的呢?如果是APP的版本的话,我这边看下是否可以给到您其他的APP版本。飞机版本如果已经是V1.10.90的话,是不知道降级的,V1.10.90以下的版本才支持降级哦。
精灵3P,固件1.1.9,app1.1.0
前段时间没升级前,是这个,基本是精灵3p
发布后最原始的固件版本,红米2a不卡,小米4c就更不卡了,现在升级了最新的,就卡了
楼主  Mavic Pro认证用户 2016-12-4 7#
春媚 发表于 2016-12-04 11:23
楼主,您好,因为红米2a, 小米4C都不在支持列表里面,所以是无法保证到兼容性哦,您这边使用的是哪个APP版本没有出现过卡顿的呢?如果是APP的版本的话,我这边看下是否可以给到您其他的APP版本。飞机版本如果已经是V1.10.90的话,是不知道降级的,V1.10.90以下的版本才支持降级哦。
小米平板会卡吗
楼主  Mavic Pro认证用户 2016-12-4 8#
春媚 发表于 2016-12-04 11:23
楼主,您好,因为红米2a, 小米4C都不在支持列表里面,所以是无法保证到兼容性哦,您这边使用的是哪个APP版本没有出现过卡顿的呢?如果是APP的版本的话,我这边看下是否可以给到您其他的APP版本。飞机版本如果已经是V1.10.90的话,是不知道降级的,V1.10.90以下的版本才支持降级哦。
我现在飞机上的固件和遥控器的固件是6月23号发布的固件1.9.60升级包,可以降级吗
楼主  Mavic Pro认证用户 2016-12-4 9#
如果可以,请问怎么降级?谢谢
边疆人的大疆  Mavic 2 Pro认证用户 2016-12-4 10#
多分析下,我的就是把用了一年半的卡换了就好多了,环境也是,我以前也一直说卡顿,昨天拍雾,单边飞近3000米没出现个卡顿,今天又去飞,我人在电线下,还只是一般电线,直接黑屏。
楼主  Mavic Pro认证用户 2016-12-4 11#
边疆人的大疆 发表于 2016-12-04 22:04
多分析下,我的就是把用了一年半的卡换了就好多了,环境也是,我以前也一直说卡顿,昨天拍雾,单边飞近3000米没出现个卡顿,今天又去飞,我人在电线下,还只是一般电线,直接黑屏。
问题是我的精灵3p发布时买回来到现在还飞了不够15个起落
楼主  Mavic Pro认证用户 2016-12-4 12#
边疆人的大疆 发表于 2016-12-04 22:04
多分析下,我的就是把用了一年半的卡换了就好多了,环境也是,我以前也一直说卡顿,昨天拍雾,单边飞近3000米没出现个卡顿,今天又去飞,我人在电线下,还只是一般电线,直接黑屏。
你的意思是换了飞机上的sd卡吗?但你今天飞黑屏是什么原因?
边疆人的大疆  Mavic 2 Pro认证用户 2016-12-5 13#
ouc99 精灵3 发表于 2016-12-4 23:53
你的意思是换了飞机上的sd卡吗?但你今天飞黑屏是什么原因?
起飞位置在电线下。
春媚  超级版主 2016-12-5 14#
ouc99 精灵3 发表于 2016-12-4 20:32
我现在飞机上的固件和遥控器的固件是6月23号发布的固件1.9.60升级包,可以降级吗
1.9.6的固件包可以降级到1.8.8的,只支持降一级哦,降级的方法是直接把1.8.8的固件包放进SD卡降级就可以了,跟升级方法一样。
楼主  Mavic Pro认证用户 2016-12-6 15#
春媚 发表于 2016-12-05 11:12
1.9.6的固件包可以降级到1.8.8的,只支持降一级哦,降级的方法是直接把1.8.8的固件包放进SD卡降级就可以了,跟升级方法一样。
降一级不如不降了,倒不如说一款便宜又兼容的显示器还好,小米3,三星note3,4?
v5丶MAC  Phantom 3 Professional认证用户 2016-12-6 16#
春媚 超级版主 发表于 2016-12-4 11:23
楼主,您好,因为红米2a, 小米4C都不在支持列表里面,所以是无法保证到兼容性哦,您这边使用的是哪个APP版本没有出现过卡顿的呢?如果是APP的版本的话,我这边看下是否可以给到您其他的APP版本。飞机版本如果已经是V1.10.90的话,是不知道降级的,V1.10.90以下的版本才支持降级哦。
版主 这样的话 是不是以后你们做手机了吧其他手机都设成吧支持我们是不是必须得换DJI手机呢
春媚  超级版主 2016-12-6 17#
ouc99 精灵3 发表于 2016-12-6 00:16
降一级不如不降了,倒不如说一款便宜又兼容的显示器还好,小米3,三星note3,4?
目前测试兼容的手机列表如下,samsung note3,note4以及MI 3都在支持列表里面的:
iOS: iPhone 5s、iPhone 6、iPhone 6 Plus、iPhone 6s、iPhone 6s Plus、iPad Air、iPad Air Wi-Fi + Cellular、iPad mini 2、iPad mini 2 Wi-Fi + Cellular、iPad Air 2、iPad Air 2 Wi-Fi + Cellular、iPad mini 3、iPad mini 3 Wi-Fi + Cellular、iPad mini 4 和 iPad mini 4 Wi-Fi + Cellular。
Android::Samsung tabs 705c、Samsung S6、Samsung S5、Samsung NOTE4、Samsung NOTE3、Google Nexus 9、Google Nexus 7 II、Ascend Mate7、Huawei P8 Max、Huawei Mate 8、Nubia Z7 mini、Sony Xperia Z3、MI 3、MI PAD、Smartisan T1。
春媚  超级版主 2016-12-6 18#
v5丶MAC 精灵3 发表于 2016-12-6 04:49
版主 这样的话 是不是以后你们做手机了吧其他手机都设成吧支持我们是不是必须得换DJI手机呢
因为市面上的手机型号太多了,目前暂时是没有对所有的手机型号都进行一一测试,后续的话也会加大测试型号范围的。
楼主  Mavic Pro认证用户 2016-12-6 19#
春媚 发表于 2016-12-06 15:16
因为市面上的手机型号太多了,目前暂时是没有对所有的手机型号都进行一一测试,后续的话也会加大测试型号范围的。
小米3 也兼容吗?会不会卡顿呢?按配置来说,小米3配置比小米4c配置要低的呀
春媚  超级版主 2016-12-7 20#
ouc99 精灵3 发表于 2016-12-6 23:38
小米3 也兼容吗?会不会卡顿呢?按配置来说,小米3配置比小米4c配置要低的呀
Mi 3是在兼容列表里面的,卡顿的情况跟环境干扰的情况也有关系的,建议还是使用兼容列表当中的手机多地测试一下哦。
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表