正在上传图片(0/1)

固件1.1.8更新后出现问题,大家帮着看看。

 0
手机看帖 9 2150
按正常的步骤升级了1.1.8,也确认了升级后的TXT文件无误,但是现在一开机自检就提示我飞行器固件需要升级,之前升1.1.6的时候没出现过。于是又把1.1.8拷到内存卡,提示比当前飞行器版本低,不能升级,大家有碰到过吗?
========== 2014.01.01 00:00:13 unsynchronized ======
Packet: P3S_FW_V01.01.0008.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the aircraft.



==========2015.05.11 11:46:19==========
Packet: /mnt/usb/P3S_FW_V01.01.0008.bin,
Result: Abort
The firmware on the SD card is identical to or older than the current firmware on the remote controller.


评论
上传
你需要登录之后才能回帖    登录 | 注册
DJI-Howard   2015-5-11 2#
LZ您好, 现在APP上显示的是什么固件版本?
楼主  Air 2s认证用户 2015-5-11 3#
DJI-Howard 发表于 2015-5-11 13:14
LZ您好, 现在APP上显示的是什么固件版本?
在显示版本的那个地方,现要只有飞行器固件需要更新几个字,没看到版本号
我也碰到这个问题了,看我帖子的截图,你的也是这样吧?  http://bbs.dji.com/forum.php?mod ... ypeid%26typeid%3D65
楼主  Air 2s认证用户 2015-5-12 5#
reakyin 发表于 2015-5-12 10:37
我也碰到这个问题了,看我帖子的截图,你的也是这样吧?  http://bbs.dji.com/forum.php?mod=viewthread&ti ...
是的呀,和你碰到的问题一模一样。
夏清  超级版主 2015-5-12 6#
楼主您好,该问题已向相关同事反馈,后续会尽快改进。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
rainsu  Osmo认证用户 2015-5-13 7#
同样的问题,表示关注
wuxinye  Osmo Mobile认证用户 2015-5-17 8#
我的p3a版也出现了同样的问题,升级时文件显示是相同固件或低版本固件。但连接iphone6后显示固件需要升级。同时手动掰杆起飞不可以用,只有自动起飞可以。拍下的文件在播放时也没有了字母信息!这是为什么?
wuxinye  Osmo Mobile认证用户 2015-5-17 9#
夏清 发表于 2015-5-12 16:35
楼主您好,该问题已向相关同事反馈,后续会尽快改进。
我的p3a版也出现了同样的问题,升级时文件显示是相同固件或低版本固件。但连接iphone6后显示固件需要升级。同时手动掰杆起飞不可以用,只有自动起飞可以。拍下的文件在播放时也没有了字母信息!这是为什么?播发器找不到字幕信息了!~
夏清  超级版主 2015-5-18 10#
wuxinye 发表于 2015-5-17 18:25
我的p3a版也出现了同样的问题,升级时文件显示是相同固件或低版本固件。但连接iphone6后显示固件需要升级 ...
建议您在APP中进行遥控器校准,如遥控器通道不正常可能导致掰杆无法启动,另您可在APP中选择打开字幕功能
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
已累计飞行418878米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表