大疆社区
大疆社区
Biao-GG
大疆社区
已累计飞行 38211 米
0
0
11
0

11 条评论

最新
最早
大疆社区
快来评论吧
大疆社区

已累计飞行 0 米

按你的方法现在显示正常了,谢谢

2016-11-13

大疆社区

已累计飞行 38211 米

说说我的升级过程吧,我第一次升级完以后也是V1.6.20+,但是各个功能也能正常使用,按理说这是升级失败的表示,想重新升级机子也不认了,我就先降级回到1.6.20,然后再重新升级,升级完了以后我直接重启OSMO,但是版本号还是带+,后来我想是不是我没有拔卡重启,让机子识别错误了?我就先把卡拨出来在电脑上格式化,再把卡插回到OSMO格式化一次,进系统看就是现在的新版本V1.8.2.40,大家可以试试看。 说简单一点,就是升级完后先不要马上重启,先把卡在电脑上模式化,再插回到OSMO格式化一次,就能正常显示新的版本号了。

2016-10-8

大疆社区

已累计飞行 0 米

通过OSMO格式化 TF卡后重新载入升级文件,还是升级不成功,TF卡中的文件显示“========== 2016.10.07 20:44:37 ===================== Packet: OSMO_FW_V01.08.02.40.bin Result: Abort. The firmware on the SD card is identical to or older than the current firmware on the device. ” 不知道怎么回事,但是新的功能在DJI GO中能看到

2016-10-7

大疆社区

已累计飞行 0 米

楼主是怎么弄的请教

2016-10-6

大疆社区

已累计飞行 0 米

升级完也是1.6.2.10+

2016-10-4

大疆社区

已累计飞行 0 米

我的升级后也是这样显示的是1.6.2.10+,暂时没发现问题,功能基本正常超广角全景模式和M手动全景模式可以使用。

2016-9-29

大疆社区

已累计飞行 111129 米

这个新固件的问题吧 我更新完也是1.6.2.10+

2016-9-29

大疆社区

已累计飞行 38211 米

谢谢石榴姐,问题我已经解决了,就是要先把TF卡格式化后再重启,否则就会出现这个错误。

2016-9-29

大疆社区

已累计飞行 3389 米

楼主,只要您的机器正常使用,不需要再次升级,我们随后会推出新的固件时,您再升级也没问题的。

2016-9-29

大疆社区

已累计飞行 38211 米

谢谢夏清美女,机子可以正常使用,也可以选择手动全景和九张全景,就是版本号不对。另外,怎样重新升级呢?我重启后,卡还在机子里,可是它不会重新升级了。 是要退回到原来的固件版本再重新升级吗?

2016-9-29

查看更多评论