请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

DJI GO 4 为什么不支持iPad3呢?

 0
手机看帖 7 826
玩御有的时候看手机屏幕总觉得有些小,手里有两个iPad3,但DJI GO 4却不支持,4大美女能不能跟技术反映一下啊!!!盼复!
评论
上传
你需要登录之后才能回帖    登录 | 注册
tsopin.tw@gmail  Mavic Pro认证用户 2016-12-30 2#
連GO都不支援了吧?!硬體太舊太慢了,mini2是最低要求,也快被拋棄,可能不久後,mini4變最低要求。差在那?差在處理器,及iOS支援,iPad3應該不能裝iOS10以上的版本。
电力十足  Mavic Pro认证用户 2016-12-30 3#
ipad3要是能装ios9就能装go4
飞鸽  Mavic Air认证用户 2016-12-30 4#
什么情况什么情况
eros819  Mavic 2 Pro认证用户 2016-12-30 5#
ipad3....配置干不动啊
搞个签名,装个*
楼主  Mavic Pro认证用户 2016-12-31 6#
电力十足Mavic Pro2016-12-30 08:35
ipad3要是能装ios9就能装go4
我升到 ios 9.3.5 了,能装DJI GO,但跟御连不通。GO 4直接就不能装。
楼主  Mavic Pro认证用户 2016-12-31 7#
tsopin.tw@gmail精灵32016-12-30 06:12
連GO都不支援了吧?!硬體太舊太慢了,mini2是最低要求,也快被拋棄,可能不久後,mini4變最低要求。差在那?差在處理器,及iOS支援,iPad3應該不能裝iOS10以上的版本。
我是ios 9.3.5,能装GO,但连不通。貌似升到头了,不能升到10了,5555
楼主  Mavic Pro认证用户 2016-12-31 8#
电力十足Mavic Pro2016-12-30 08:35
ipad3要是能装ios9就能装go4
我是9.3.5,装GO4时提示app与我的设备不兼容。
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表