请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

求助!

 0
手机看帖 5 638
原使用djigo飞精灵4.盲目想升级至djigo4.结果,删掉了原先的djigo。新的djigo4又装不上去(使用的是苹果5手机)。现在,到处都找不到原来的djigo。求飞友帮忙。
大疆新的djigo4有对机器要求(苹果5s以上)的。不应该删掉原来老的APP。精灵2的APP都在。为什么就不能留着老的呢。
评论
上传
你需要登录之后才能回帖    登录 | 注册
春媚  超级版主 2017-4-6 2#
目前P4只能使用DJI GO 4的APP哦,楼主是新的APP提示不支持吗?
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Mavic Pro认证用户 2017-4-6 3#
春媚超级版主2017-4-6 17:56
目前P4只能使用DJI GO 4的APP哦,楼主是新的APP提示不支持吗?
我是苹果5手机。djigo4显示硬件不支持。我现在处于无APP使用的困境。
春媚  超级版主 2017-4-6 4#
xiebai精灵42017-4-6 18:04
我是苹果5手机。djigo4显示硬件不支持。我现在处于无APP使用的困境。
因为苹果5的手机硬件目前已经无法支持DJI GO 4 APP的功能,建议使用其他移动设备进行使用哦。
楼主  Mavic Pro认证用户 2017-4-7 5#
春媚超级版主2017-4-6 18:40
因为苹果5的手机硬件目前已经无法支持DJI GO 4 APP的功能,建议使用其他移动设备进行使用哦。
经过各种努力,依然没有办法解决问题。看来我将要放弃苹果5了。安卓系统的运用就要损失图传的高度和距离。就不能将P4的app回归到DJIGO里?DJIGO4里面都是新的机器,他提升显示系统的硬件条件无可非议。就得APP还是要保留。这样方便大家选择。
最后我还是建议大疆设计一款专业通用的APP。不要太多玩的程序(什么环绕了,定点了,跟随了)专业的几乎都不会用这些。APP简单了,可靠性就提升了。希望大疆进步。
春媚  超级版主 2017-4-7 6#
xiebai精灵42017-4-7 14:32
经过各种努力,依然没有办法解决问题。看来我将要放弃苹果5了。安卓系统的运用就要损失图传的高度和距离。就不能将P4的app回归到DJIGO里?DJIGO4里面都是新的机器,他提升显示系统的硬件条件无可非议。就得APP还是要保留。这样方便大家选择。
最后我还是建议大疆设计一款专业通用的APP。不要太多玩的程序(什么环绕了,定点了,跟随了)专业的几乎都不会用这些。APP简单了,可靠性就提升了。希望大疆进步。
非常感谢您的建议,也会传达给到相关工程师考量。
已累计飞行745米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表