请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

求助大疆服务

 0
手机看帖 4 624
请问我的IPAd4为什么不能安装DJI GO4? 提示于此APP与您的设备不兼容
评论
上传
你需要登录之后才能回帖    登录 | 注册
哈尔滨阿城  Phantom 4 Pro OE认证用户 2017-4-29 2#
因DJIgo4对硬件要求高,你可以去买大疆目录上的IPAD肯定好用的。我一直是用小米2非常好用只有五百元
春媚  超级版主 2017-4-29 3#
2楼正解,目前Ipad 4已无法支持DJI GO 4的运行了哦。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Mavic Pro认证用户 2017-4-29 4#
哈尔滨阿城精灵4 Pro2017-4-29 09:50
因DJIgo4对硬件要求高,你可以去买大疆目录上的IPAD肯定好用的。我一直是用小米2非常好用只有五百元
谢谢解答
楼主  Mavic Pro认证用户 2017-4-29 5#
春媚超级版主2017-4-29 14:09
2楼正解,目前Ipad 4已无法支持DJI GO 4的运行了哦。
谢谢解答
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表