请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

大疆的高亮屏软件版本很奇怪哦

 0
手机看帖 8 1117
实在太喜欢大疆这个屏了。痛下决心又买了一台,大家帮我看一下,哪个软件版本高?(左边是新买的)
评论
上传
你需要登录之后才能回帖    登录 | 注册
水车  Mavic Mini认证用户 2017-7-11 2#
我买来时是你左边的版本,激活升级后是你右边的版本。如果你第一个买来的版本已经是V02.02.06.05的话,极有可能是人家已经升级过了,是你激活的,还是已经激活了?
冬瑞  超级版主 2017-7-11 3#
楼主,您好,V02.02.06.05是发布的新固件,建议升级到最新版本即可。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
屌炸天  Inspire 1 V2.0认证用户 2017-7-11 4#
自己把更新APK放到SD卡上就可以单独更新APK,我直接给装了4.0.3
P3a、P3p、P4、P4p、Inspire1 X3、X5、OSMO、如影MX、Mavic Pro、Spark、Inspire2 X5S 都绑定了,
终于可以在论坛横行霸道了!╾━╤デ╦︻
水车  Mavic Mini认证用户 2017-7-11 5#
屌炸天如影MX2017-7-11 11:00
自己把更新APK放到SD卡上就可以单独更新APK,我直接给装了4.0.3
应该是4.1.3吧。
屌炸天  Inspire 1 V2.0认证用户 2017-7-11 6#
水车悟pro2017-7-11 11:09
应该是4.1.3吧。
不 4.03 开FCC模式
楼主  Inspire 1 Pro认证用户 2017-7-11 7#
水车悟pro2017-7-11 10:53
我买来时是你左边的版本,激活升级后是你右边的版本。如果你第一个买来的版本已经是V02.02.06.05的话,极有可能是人家已经升级过了,是你激活的,还是已经激活了?
我自己激活的
御前带刀人  Inspire 2认证用户 2017-7-11 8#
第二个姿态球准吗?另外我的外接GPS模块似乎坏的,完全没有功能 不知道其他爱好者的如何啊?
楼主  Inspire 1 Pro认证用户 2017-7-11 9#
御前带刀人悟22017-7-11 19:07
第二个姿态球准吗?另外我的外接GPS模块似乎坏的,完全没有功能 不知道其他爱好者的如何啊?
目前还没测试
已累计飞行1003043米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表