请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

5999那款精灵 3 支持mobile sdk 吗?

 0
手机看帖 14 4432
还有没有Linux 系统上的sdk吗?
评论
上传
你需要登录之后才能回帖    登录 | 注册
lanyusea  Inspire 1认证用户 2015-7-13 2#
P3A暂时不支持。

你说的啥在linux上支持不支持?onboard当然支持,有串口就行,不管什么os。
mobile sdk对于Android可以在linux上开发,android studio/eclipse 都有linux版本。
mobile sdk对于ios当然不行咯,在windows上都不行。
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
楼主   2015-7-13 3#
lanyusea 发表于 2015-7-13 21:08
P3A暂时不支持。

当然有linux上的,我就一直在linux上做开发。
Linux 上的在哪里 ,我没找到,可以给我个连接吗
lanyusea  Inspire 1认证用户 2015-7-13 4#
erer 发表于 2015-7-13 21:10
Linux 上的在哪里 ,我没找到,可以给我个连接吗
你说的啥在linux上支持不支持?onboard当然支持,有串口就行,不管什么os。
mobile sdk对于Android可以在linux上开发,android studio/eclipse 都有linux版本。
mobile sdk对于ios当然不行咯,在windows上都不行。
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
楼主   2015-7-13 5#
lanyusea 发表于 2015-7-13 21:11
你说的啥在linux上支持不支持?onboard当然支持,有串口就行,不管什么os。
mobile sdk对于Android可以在 ...
是能否开发出跑在Linux上的控制无人机的程序
楼主   2015-7-13 6#
lanyusea 发表于 2015-7-13 21:08
P3A暂时不支持。

你说的啥在linux上支持不支持?onboard当然支持,有串口就行,不管什么os。
onboard sdk支持5999 那款精灵3吗?
lanyusea  Inspire 1认证用户 2015-7-13 7#
erer 发表于 2015-7-13 21:13
是能否开发出跑在Linux上的控制无人机的程序
……………

用onboard SDK。然而onboard SDK的平台只有M100,P3A不口以喔
SDK板块日常维护志愿者。
我没有QQ,我也不接受私信提问。有问题请去论坛发帖,利人利己。

我没有QQ,我没有QQ,我没有QQ。
重要的事情说三遍。
楼主   2015-7-13 8#
lanyusea 发表于 2015-7-13 21:08
P3A暂时不支持。

你说的啥在linux上支持不支持?onboard当然支持,有串口就行,不管什么os。
onboard sdk支持5999 那款精灵3吗?
楼主   2015-7-13 9#
lanyusea 发表于 2015-7-13 21:15
……………

用onboard SDK。然而onboard SDK的平台只有M100,P3A不口以喔
哦哦 谢谢
楼主   2015-7-14 10#
lanyusea 发表于 2015-7-13 21:15
……………

用onboard SDK。然而onboard SDK的平台只有M100,P3A不口以喔
可是 我看 大疆天猫旗舰店上的介绍说 5999那款 精灵3 advanced 支持sdk的啊
  DJI RS 2认证用户 2015-7-14 11#
erer 发表于 2015-7-14 09:25
可是 我看 大疆天猫旗舰店上的介绍说 5999那款 精灵3 advanced 支持sdk的啊
https://dev.dji.com/cn/products/sdk/mobile-sdk
在这个页面已经明确标明有Phantom 3 Advanced,但SDK的开发者固件页面依旧没有 A版
lanyusea  Inspire 1认证用户 2015-7-14 12#
erer 发表于 2015-7-14 09:25
可是 我看 大疆天猫旗舰店上的介绍说 5999那款 精灵3 advanced 支持sdk的啊
那个是api2.1,还没正式推出,现在api版本是2.0,你要用的话需要给sdk-dev申请测试权限签保密协议啥的 -。-
铁皮飞行机  Phantom 3 Advanced认证用户 2015-7-14 13#
A版B版不就是摄像头差异吗 其他都一样  总不能支持P版不支持A版吧
pathfinder   2015-7-15 14#
今天刚刚发出邮件已经只是A版了,Bin文件已经挂在官网了
yasenhu   2015-7-22 15#
Mobile SDK V2.1 现在支持 P3A, P3P, Inspire 1
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表