请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

4P/DJI GO 4是不是对ios11.0以及11.12不兼容

 0
手机看帖 4 171
测试历程如下:
                      IOS11.0无法连接,考虑到可能是越狱了,所以换了IOS11.12,照样无法连接;
                      考虑到可能是数据线的问题,之后用同一根数据线连接了IOS11.31和ios10.33,均正常连接;              这就很难受了,特意留下的老系统结果还不能连接,请大佬帮帮我,看看哪里出问题了!



PS:安卓阵营完美连接。。。也抓包了好几个旧版本  还是连不上
评论
上传
你需要登录之后才能回帖    登录 | 注册
wzilin  Phantom 3 4K认证用户   6-14 15:41   2#
我有两台苹果mini4平板.一台ios10.20..一台11.31..固件01.04.0703用ios10.20正常使用..固件01.04.0703用用ios11.31出现卡顿绿屏.把固件升级到最新版后两台平板都正常使用了...现ios11.31的准备升级11.40..你把IOS11.12升级试试
冬瑞  超级版主   6-14 16:07   3#
楼主,您好,我们建议将iOS系统升级到11.3及以上哦。
微信关注“大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主    6-15 11:29   4#
wzilinPhantom 3 4K2018-6-14 15:41
我有两台苹果mini4平板.一台ios10.20..一台11.31..固件01.04.0703用ios10.20正常使用..固件01.04.0703用用ios11.31出现卡顿绿屏.把固件升级到最新版后两台平板都正常使用了...现ios11.31的准备升级11.40..你把IOS11.12升级试试
谢谢老哥
楼主    6-15 11:30   5#
冬瑞超级版主2018-6-14 16:07
楼主,您好,我们建议将iOS系统升级到11.3及以上哦。
感谢版主大大
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表