请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

怎么我的遥控升级不了?

 0
手机看帖 10 1222
自检说不能用APP升级,然后用读卡器插遥控USB,也没见反应。求大神教教。。。。
评论
上传
你需要登录之后才能回帖    登录 | 注册
155064615   2015-8-8 2#
重新换个读卡器试试。
夏清  超级版主 2015-8-8 3#
建议楼主拨打400 7000 303转1联系小悟技术支持,我们会协助您解决此问题。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主   2015-8-8 4#
155064615 发表于 2015-8-8 09:41
重新换个读卡器试试。
换了也不行。
楼主   2015-8-8 5#
夏清 发表于 2015-8-8 12:43
建议楼主拨打400 7000 303转1联系小悟技术支持,我们会协助您解决此问题。
好吧。
楼主   2015-8-8 6#
夏清 发表于 2015-8-8 12:43
建议楼主拨打400 7000 303转1联系小悟技术支持,我们会协助您解决此问题。
打了,技术叫我格式再试,还是不行!
楼主   2015-8-8 7#
好了,原来我一直处于开机状态,是不行的,要关了遥控,插好USB再开机才可以。
shin.zhe  Inspire 1 V2.0认证用户 2015-8-12 8#
我现在是格式化了再试、换读卡器都不行。当然,是关了机插上 USB 后再开的。等了好几分钟遥控器都开始自己嘟嘟叫了也不行(LED 灯没有变色)
楼主   2015-8-12 9#
shin.zhe 发表于 2015-8-12 09:00
我现在是格式化了再试、换读卡器都不行。当然,是关了机插上 USB 后再开的。等了好几分钟遥控器都开始自己 ...
你试一下用U盘,因为我当时也是用U盘的。
shin.zhe  Inspire 1 V2.0认证用户 2015-8-12 10#
夜光底裤MIB 发表于 2015-8-12 09:04
你试一下用U盘,因为我当时也是用U盘的。
就是 U 盘试了也不行,换了读卡器也还是不行。之前升 v1.2.1.06 用同一块 U 盘,就没问题。怪了……
shin.zhe  Inspire 1 V2.0认证用户 2015-8-12 11#
汇报一下,换了一个最老的 USB 1.0 的优盘升级成功了,之前用来升级  v1.2.1.06 没有问题的 USB2.0 优盘这次竟然用不了。

说明  v1.2.1.06  这个固件挑盘严重?
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表