请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

P4P+ 提示系统版4.4.4以下不再支持?

 0
手机看帖 6 2165
P4P+,今日打开提示系统版本是4.4.4以下,以后不在支持,要求升级,这带屏遥控器啊,怎么升级?怎么搞?
评论
上传
你需要登录之后才能回帖    登录 | 注册
人说的是安卓版本4.4.4  又不是app
石榴姐  超级版主 2019-1-27 3#
楼主您好,您请参考下图:

带屏控是安卓5.1.1,所以没有影响。
微信关注“大疆”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Osmo Mobile 2认证用户 2019-1-27 4#
石榴姐超级版主1-27 10:20
楼主您好,您请参考下图:
[图片]
带屏控是安卓5.1.1,所以没有影响。
但是开机提示检测到我的版本是4.4.4以下 那是误报?
石榴姐  超级版主 2019-1-28 5#
幸福灿灿猪Phantom 4 Pro1-27 16:48
但是开机提示检测到我的版本是4.4.4以下 那是误报?
您好,烦请把截图发来看看。
楼主  Osmo Mobile 2认证用户 2019-1-28 6#
石榴姐超级版主1-28 14:39
您好,烦请把截图发来看看。
看错了 是提示 不是说我的系统 谢谢
石榴姐  超级版主 2019-1-30 7#
幸福灿灿猪Phantom 4 Pro1-28 18:01
看错了 是提示 不是说我的系统 谢谢
不客气,若还有其他疑问,请回复我。
已累计飞行175006米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表