请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

悟2 X5S 镜头标定 提示距离过近

 0
手机看帖 13 92
怎么解决  我换了原厂15MM的 跟奥林巴斯12MM的 都提示这个  求助 怎么解决
评论
上传
你需要登录之后才能回帖    登录 | 注册
放飞机的阿浩  Inspire 2认证用户 3-27 13:22 2#
沒遇到過
以前炸过鸡,但以后不会炸鸡的浩
楼主  Phantom 4 Pro+ OE认证用户 3-27 14:08 3#
你的正常?标定? 我这边差不多有个三四台左右都有这个问题 还有个就是起飞后往右的方向偏移
楼主  Phantom 4 Pro+ OE认证用户 3-27 14:42 4#
@四美  给我解释解释被??什么原因造成的   有什么解决方案
春媚  超级版主 3-27 15:49 5#
tangjinchengInspire 2 L3-27 14:42
@四美  给我解释解释被??什么原因造成的   有什么解决方案
您好,楼主,标定时,需要将取景框对准50米以外的物体并且需要高反差物体哦,从视频来看周围物体太单一了,建议您更换其他环境进行尝试,飞行器不起飞也是可以开启电源标定的。
楼主  Phantom 4 Pro+ OE认证用户 3-27 16:52 6#
春媚超级版主3-27 15:49
您好,楼主,标定时,需要将取景框对准50米以外的物体并且需要高反差物体哦,从视频来看周围物体太单一了,建议您更换其他环境进行尝试,飞行器不起飞也是可以开启电源标定的。
试过了   还是这个提示  我这边好几台云台都有这个问题  按理说在室内是也可以标定的  但是不行   之前在这个地方标记是可以的  但是现在不能了 卡口的触电我都擦拭过了   还是不行
楼主  Phantom 4 Pro+ OE认证用户 3-27 16:56 7#
春媚超级版主3-27 15:49
您好,楼主,标定时,需要将取景框对准50米以外的物体并且需要高反差物体哦,从视频来看周围物体太单一了,建议您更换其他环境进行尝试,飞行器不起飞也是可以开启电源标定的。
我这边有几台是 标定好几次才成功   不知道是什么问题产生的 镜头原厂15MM 跟12MM 的我试过 也是提示这个问题 但是用奥林巴斯45MM 的却可以。。。。这让我很无奈   现在只有这三款镜头 其他的还没有实验  
春媚  超级版主 昨天 11:40 8#
tangjinchengInspire 2 L3-27 16:56
我这边有几台是 标定好几次才成功   不知道是什么问题产生的 镜头原厂15MM 跟12MM 的我试过 也是提示这个问题 但是用奥林巴斯45MM 的却可以。。。。这让我很无奈   现在只有这三款镜头 其他的还没有实验
您好,您说的是几台飞行器都出现了此问题,还是只有这一台飞行器,其他镜头出现了这个问题呢?
楼主  Phantom 4 Pro+ OE认证用户 昨天 11:44 9#
春媚超级版主3-28 11:40
您好,您说的是几台飞行器都出现了此问题,还是只有这一台飞行器,其他镜头出现了这个问题呢?
我这边有三台X5S云台出现了这个问题  现在能确定的是 原厂的15MM  奥林巴斯12MM 或出现  奥林巴斯45MM 的可以使用并且标定成功
楼主  Phantom 4 Pro+ OE认证用户 昨天 11:50 10#
春媚超级版主3-28 11:40
您好,您说的是几台飞行器都出现了此问题,还是只有这一台飞行器,其他镜头出现了这个问题呢?
飞行器是没有问题的  我用两个X5S 互换以后还是不能标定 互换机身后还是出现了这个问题  另一台X5S在用原场15MM 镜头也会出现 但是多次标定里会有一俩次能标定成功 差不多标定10次有两次可以吧  
春媚  超级版主 昨天 19:31 11#
tangjinchengInspire 2 L3-28 11:50
飞行器是没有问题的  我用两个X5S 互换以后还是不能标定 互换机身后还是出现了这个问题  另一台X5S在用原场15MM 镜头也会出现 但是多次标定里会有一俩次能标定成功 差不多标定10次有两次可以吧
可以尝试以下几点排查试试:
1、检查是否有镜头未连接的提示,如有,请尝试清洁云台镜头卡扣后重装镜头;
2、重新刷新飞行器固件试试;
3、重装 APP 或更换移动设备再次测试。
大头弥勒   认证飞友 昨天 19:51 12#
要对一下50米开外的目标,飞起来最好。
楼主  Phantom 4 Pro+ OE认证用户 昨天 23:02 13#
大头弥勒Mavic 2 Enterprise3-28 19:51
要对一下50米开外的目标,飞起来最好。
。。。。。。50米。。。我这200米也有了吧  你是不是对50米的距离这个有什么偏见
楼主  Phantom 4 Pro+ OE认证用户 昨天 23:03 14#
春媚超级版主3-28 19:31
可以尝试以下几点排查试试:
1、检查是否有镜头未连接的提示,如有,请尝试清洁云台镜头卡扣后重装镜头;
2、重新刷新飞行器固件试试;
3、重装 APP 或更换移动设备再次测试。
。。。。。没有别的解决方法?????
已累计飞行189910米
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表