请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

关于DJI GO for iOS 2.2与 iOS9 兼容问题的公告

 1
手机看帖 143 14444
尊敬用户:


      苹果设备系统升级到iOS9后,DJI GO将会出现语言变化为英文,模拟器闪退、运行不稳定等问题,

DJI App开发团队正在积极采取相应措施,我们会尽快解决此问题,在此之前建议您可以降级iOS到8.4.1版

本以获得稳定体验。

      为此给您带来的不便,我们深表歉意。








--DJI产品应用技术支持中心
2015/9/18
标签:应用技术  系统升级  模拟器  英文  公告
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
评论
上传
你需要登录之后才能回帖    登录 | 注册
草摩夹  Mavic Pro认证用户 2015-9-18 2#
貌似升级到iOS 9 之后,很多APP都出现英文界面的BUG啊!这个应该是苹果方面的问题吧?
qa689  Phantom 3 Professional认证用户 2015-9-18 3#
关注一下
gg123321   2015-9-18 4#
草摩夹 发表于 2015-9-18 19:52
貌似升级到iOS 9 之后,很多APP都出现英文界面的BUG啊!这个应该是苹果方面的问题吧? ...
多亏没升级
1530725  Phantom 3 Advanced认证用户 2015-9-18 5#
多亏没升级
twxggtds  Inspire 1 V2.0认证用户 2015-9-18 6#
甩的一手好锅
职业小飞手  Phantom 3 Advanced认证用户 2015-9-18 7#
关注一下!
84178383   2015-9-18 8#
直接进论坛是英文,可以先进商城再进学院就好了
淇爸  Inspire 1 Pro认证用户 2015-9-18 9#
亏了 没升级呢
话说升了IOS9 还能降回去?
jason780  Goggles认证用户 2015-9-18 10#
我升级了,中毒中
Amon  Phantom 3 Advanced认证用户 2015-9-19 11#
太自信了你们。
之前不是说,可以正常使用的么
499348339   2015-9-19 12#
影响正常的飞行么?
ZQGAN  Inspire 1 V2.0认证用户 2015-9-19 13#
都几天了才搞出个公告来,第一时间出不行吗?
184721603   2015-9-19 14#
啥时候能好呀?急死人啦!!!
浪鸟zsy   2015-9-19 15#
以为手脚快升级了,昨晚整到1点多终于降回8.4.1,重装APP及破解终于搞定。
johnny0909  Phantom 3 Professional认证用户 2015-9-19 16#
版大您好,請問目前進度為何?
欢乐行  Goggles RE认证用户 2015-9-19 17#
热切关注中!焦急等待中⋯尽快
tangwenjun  Inspire 1 V2.0认证用户 2015-9-19 18#
应该是apple的源代码的问题啊
猫腾   2015-9-19 19#
坐等升级
1193184511@qq.c   2015-9-19 20#
等待中。。。
rslabjinlong@16   2015-9-19 21#
浪鸟zsy 发表于 2015-9-19 09:25
以为手脚快升级了,昨晚整到1点多终于降回8.4.1,重装APP及破解终于搞定。
手贱,也升级了,那问题来了,怎么降成8.4的?
lechi  Osmo Mobile认证用户 2015-9-19 22#
iso如何降级,请教一下?
johnny0909  Phantom 3 Professional认证用户 2015-9-19 23#
現在無法降了
Hooooon  Osmo Mobile认证用户 2015-9-20 24#
升了iOS9,之前DJI app無升,依然1.1.2,機是1.4.0可否正常飛行?
鹰视传媒  Inspire 1 V2.0认证用户 2015-9-20 25#
非常期待中
shengchenxi   2015-9-20 26#
不转换中文界面太郁闷了。
johnny0909  Phantom 3 Professional认证用户 2015-9-20 27#
剛剛小弟測試過 IOS9 目前還可以降版至 IOS 8.4.1
請先下載 IOS 8.4.1韌體 並將iphone或其他APPLE設備連接至iTunes
按住SHIFT不放,點擊回復此iphone,選取您剛剛下載的8.4.1韌體 即可降版回8.4.1 !
(切記降版前要先備份資料)
114416165@qq.co  Phantom 3 Professional认证用户 2015-9-20 28#
那人家买了IPHONE 6S的手机原生9.0系统怎么办,万一别人只能用IOS9.0系统呀,这个问题还是要解决的,坐等app store更新,希望能给DJI GO中增加语言选择,可以自行切换各种语言,不然真心不敢飞你们大疆的高级货,天天看到炸鸡、飞丢。我自己也是一个组装迷,因为你们的飞控和电子罗盘炸鸡过,希望你们别让我们这些客户失望,好好处理好,不然的话以后我周边的朋友问我DJI怎么样    我也只能说大疆不负责、用户飞丢、炸鸡客服只会说是地磁干扰来推脱。只有维护好USER你们的SERVERS及MONEY才会越来越多。相信DJI你们能知道这点,也相信你们的DJI工程师不是吃素的
johnny0909  Phantom 3 Professional认证用户 2015-9-20 29#
114416165@qq.co 发表于 2015-9-20 14:10
那人家买了IPHONE 6S的手机原生9.0系统怎么办,万一别人只能用IOS9.0系统呀,这个问题还是要解决的,坐等ap ...

降版只是權宜之計 !
114416165@qq.co  Phantom 3 Professional认证用户 2015-9-20 30#
这等于没解决问题,那IOS用户看来都可以不要玩了,为了DJI只能用8.41
只想安静coding   2015-9-20 31#
http://bbs.dji.com/thread-26227-1-1.html  解决方法
只想安静coding   2015-9-20 32#
114416165@qq.co 发表于 2015-9-20 14:46
这等于没解决问题,那IOS用户看来都可以不要玩了,为了DJI只能用8.41
看楼下
wangjiian@163.c   2015-9-20 33#
只想安静coding 发表于 2015-9-20 15:48
http://bbs.dji.com/thread-26227-1-1.html  解决方法

此方法官方认可吗?
878964200  Osmo认证用户 2015-9-20 34#
等待中。。。
从另一个角度看这个世界
114416165@qq.co  Phantom 3 Professional认证用户 2015-9-20 35#
试了,装不上没用
878964200  Osmo认证用户 2015-9-20 36#
希望能在国庆前修复好
从另一个角度看这个世界
114416165@qq.co  Phantom 3 Professional认证用户 2015-9-20 37#
wangjiian@163.c 发表于 2015-9-20 17:33
此方法官方认可吗?
官方的测试下来不行,你这个方法你做过小白鼠了?
114416165@qq.co  Phantom 3 Professional认证用户 2015-9-20 38#
此方法测试了,可行,但是还是卡顿现象,时好时坏,还是需要大疆官方优化APP
BEYONDGTI  Phantom 3 Advanced认证用户 2015-9-20 39#
楼主同志,ios更新前一天你还回复我的帖子称兼容没问题,结果反而是不兼容,随即把回复的内容删除了,这太不专业了吧!
wangjiian@163.c   2015-9-21 40#
问题没有解决前,只能停飞。
1234下一页
认证设备
取消 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表