请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

关于小悟遥控器升级的问题

 0
手机看帖 3 1399
我的小悟是V1.0版本的,我已经把飞机的固件升级到最新的 v.1.5.0.30,现在遥控器的版本还是1.3.00模块自检提示让我升级到最新的1.5.70,请问,遥控器版本高于飞机固件版本不会有问题吧?按照固件自检的提示升级就可以了?


评论
上传
你需要登录之后才能回帖    登录 | 注册
石榴姐  超级版主 2015-12-20 2#
楼主,根据APP自检的提示升级就可以了。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
519420love  Inspire 1认证用户 2015-12-21 3#
石榴姐 发表于 2015-12-20 00:37
楼主,根据APP自检的提示升级就可以了。
石榴姐,我们家的小悟一直提示自检模块需要升级,然后刚才根据提示升级了,结果提示遥控器什么什么损坏,需要返厂维修,然后再开机需要升级的提示还在,但点进去已经没有升级按钮了。。。。这是什么情况额.......
现在遥控器还能用,就是不能升级了

mo.actionmotor   2016-2-24 4#
我也有同樣問題,升級後一直無法操作,求幫助
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表