请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

精灵4升级问题

 0
手机看帖 7 1074
精灵4已经升级过了 今天又提示固件要升级?
App   2.7.2
版本  01.01.0301   
摇控  1.5.70+
还要升吗?
评论
上传
你需要登录之后才能回帖    登录 | 注册
晴天公仔   2016-4-16 2#
有截图吗?帮你看看
楼主  Phantom 4认证用户 2016-4-16 3#
晴天公仔 发表于 2016-4-16 21:57
有截图吗?帮你看看
  模块自检 显示可以升级的里面提示摇控器需要升级。 ???  谢谢
晴天公仔   2016-4-16 4#
把遥控器升级。直到自检过后 显示
正常(已是最新固件)
xuqi2011  Phantom 4认证用户 2016-4-17 5#
你遥控没升级。。。
安全第一
楼主  Phantom 4认证用户 2016-4-17 6#
谢谢 没升级竟然还能用哦
前天换了高清模组 给忘了
秋香  超级版主 2016-4-17 7#
遥控器的固件应该不是最新的,通过app升级到最新试试
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Phantom 4认证用户 2016-4-17 8#
秋香 发表于 2016-4-17 10:39
遥控器的固件应该不是最新的,通过app升级到最新试试
谢谢 升级好了
认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表