请选择 进入手机版 | 继续访问电脑版
正在上传图片(0/1)

手机和DJI GO无法连线

 0
手机看帖 8 2810
你好,

我刚换手机,从安卓的系统换成Apple的6s plus。新下载的DJI GO始终无法和摇控器连线,我的版本如下
iOS:9.3.2
DJI GO: 2.8.3
摇控器:1.5.80
精灵3: 1.6.40+
请问如何解决?



评论
上传
你需要登录之后才能回帖    登录 | 注册
wangyu1204  Inspire 1认证用户 2016-7-2 2#
升级飞行器和遥控器固件看看。。
dji活雷锋
持有设备:比钓爷的多轴多一些些
君临天下  Inspire 1认证用户 2016-7-2 3#
固件版本不匹配
石榴姐  超级版主 2016-7-2 4#
楼主,这个首先需要您将遥控与飞机升级至最新版本,然后再与您的app进行连接看看,肯定没问题的,http://bbs.dji.com/thread-65533-1-1.html 升级问题,请您参考此贴。祝您飞行愉快。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
楼主  Phantom 3 Advanced认证用户 2016-7-2 5#
石榴姐 发表于 2016-7-2 17:49
楼主,这个首先需要您将遥控与飞机升级至最新版本,然后再与您的app进行连接看看,肯定没问题的,http://bb ...
您好,我目前的固件用的好好的,不想升级,可否提供之前的iOS系统的DJI GO版本给我,谢谢
石榴姐  超级版主 2016-7-2 6#
fan383 发表于 2016-7-2 18:07
您好,我目前的固件用的好好的,不想升级,可否提供之前的iOS系统的DJI GO版本给我,谢谢 ...
抱歉,这个您可以通过第三方的软件平台去寻找一下,我们这边即便是提供给您,也是无法安装的,新的固件没有任何问题,我们建议您升级到最新固件来解决这个问题。
微信关注“DJI大疆服务”,获取最全面的大疆产品教学视频,及时的售后服务动态,最实用的飞行指引和专业的技术支持,都在这里
tsopin.tw@gmail  Mavic Pro认证用户 2016-7-3 7#
我的也是這些版本也沒問題. 換片記憶卡看看.
tsopin.tw@gmail  Mavic Pro认证用户 2016-7-3 8#
千萬不要升級 ......
tsopin.tw@gmail  Mavic Pro认证用户 2016-7-3 9#
我的版本資訊. 您用的訊號線是誰的? 多換幾條看看



认证设备
收藏 点赞 评论
分享至:
回复:
上传
取消 评论
快速回复 返回顶部 返回列表